#acumos-meeting: Architecture Committee

Meeting started by farheen_att at 14:26:15 UTC (full logs).

Meeting summary

  1. Release Planning (farheen_att, 14:26:25)
    1. Manoop: The build is not ready or the code that he committed has gone into the Demeter point release. (farheen_att, 14:26:51)
    2. Nat: If the build is not ready then we will move it over to the point release. We don't want to add another variable to the test team. It can be a part of our weekly or bi-weekly build cycle. (farheen_att, 14:27:27)
    3. Nat: Barring this licensing issue we should be able to move to the release repo and create a branch. (farheen_att, 14:27:53)
    4. Nat: Guy will ms go along with onboarding? (farheen_att, 14:28:06)
    5. Guy: Yes (farheen_att, 14:28:11)
    6. Nat Ken on the system integration side the kubernetes were worked on in Clio will be moved on Demeter. (farheen_att, 14:28:45)
    7. Ken: Yes we do it on the release version. (farheen_att, 14:28:57)
    8. Nat: Shiv are you working with Wenting on bi-directional? (farheen_att, 14:29:14)
    9. Nat: Yes (farheen_att, 14:29:20)
    10. Nat: Please work with her to make sure the docker images are ready on the release repo so we can start the branching. (farheen_att, 14:29:46)
    11. ACTION: Shiv communicate to Nat when the bi-directional training repo is ready for branching. (farheen_att, 14:30:11)
    12. Murali: we just received a build from the portal team. (farheen_att, 14:30:29)
    13. Nat: Have Vasu do the sanity check. (farheen_att, 14:30:45)
    14. Nat: Next weeks Community meeting was planned for 9:00 AM EST. However that 9:00 has a conflict. Instead of 9 -11 we can have it from the PTL call which is 10AM and continue until 12. We can utilize next weeks PTL call for the kick off for the Demeter point releases. (farheen_att, 14:32:07)
    15. Nat: We can go over the defects that we want to address. (farheen_att, 14:33:13)
    16. Manoop: That sounds good. This will be June 2 from 10AM - 12 EST. The next day June 3 I will be moving this architecture call for Tuesdays every alternate week. (farheen_att, 14:34:13)
    17. Nat: I touched upon that topic with Reuben yesterday. We will try to formalize it on the next TSC call. (farheen_att, 14:34:38)
    18. Manoop: That is all I have for today unless PTLs want to have demos. (farheen_att, 14:34:53)
    19. Nat: Vasu and Murali let us close with the PTLs and reach out to the team. We should be able to internally publish the Demeter release draft by the end of this week. (farheen_att, 14:35:28)
    20. Vasu so today we want to close all the tasks. If they have missed any tonight. Tomorrow AM their tasks should be complete. If any issues we should follow up. (farheen_att, 14:36:19)
    21. Murali We have gone through 123 out of 470 backlogs. (farheen_att, 14:36:56)
    22. Nat: In the jira backlog we have 470 issues and we are reviewing line by line. We took a stab on yesterdays PTL call. We will see if we can spend another 15 - 20 minutes on that. Otherwise the backlogs grow. (farheen_att, 14:37:46)
    23. Manoop: Will this help our next Demeter point release. (farheen_att, 14:38:00)
    24. Murali is sharing his spreadsheet. (farheen_att, 14:38:44)


Meeting ended at 15:04:38 UTC (full logs).

Action items

  1. Shiv communicate to Nat when the bi-directional training repo is ready for branching.


People present (lines said)

  1. farheen_att (28)
  2. collab-meetbot (3)


Generated by MeetBot 0.1.4.