#chaoss-community: Monthly Call

Meeting started by GeorgLink at 19:01:58 UTC (full logs).

Meeting summary

  1. CHAOSS Events (GeorgLink, 19:02:51)
    1. Formerly GrimoireCon will now be CHAOSSCon. The agenda is still in the works. (GeorgLink, 19:04:09)
    2. in March, we have the Open Source Leadership Summit and we'll have several submissions from CHAOSS members (GeorgLink, 19:05:10)
    3. https://events.linuxfoundation.org/events/open-source-leadership-summit-2018/program/cfp/ CFP page (rpaik, 19:05:30)
    4. Vicky and Ray will submit a talk about experience with metrics (GeorgLink, 19:05:56)
    5. Matt and Daniel are submitting a Birds of a Feather session for Diversity and Inclusion (GeorgLink, 19:06:41)
    6. correction, it's ildikov & rpaik for Open Source Leadership Summit session (rpaik, 19:07:02)
    7. Jesus, Sean, and Georg will work on a proposal to give an overview of CHAOSS Metrics and Software with lessons learned in the Grimoire work (GeorgLink, 19:11:13)
    8. Preliminary CHAOSScon agenda is expected tomorrow (GeorgLink, 19:12:59)
    9. Open Source Summit North America: something to think about. Maybe have a day-long workshop before the conference. (GeorgLink, 19:13:45)
    10. Open Source Summit Asia ??? (GeorgLink, 19:16:52)
    11. ACTION: Create a presentation slide deck that we can take and talk about CHAOSS at various events (GeorgLink, 19:17:24)
    12. Linux World in China is another conference with more Community orientation than the OSSA in Japan (GeorgLink, 19:19:16)

  2. Risk Metric (GeorgLink, 19:20:39)
    1. update on metrics: Most metrics are receiving good attention and are developing well. (GeorgLink, 19:21:23)
    2. https://github.com/chaoss/metrics/blob/master/3_Risk.md Risk metrics (rpaik, 19:21:58)
    3. Risk metric will get more attention and participants are requested. Outreach planned. (GeorgLink, 19:22:10)
    4. https://github.com/GeorgLink/whitepaper/blob/master/whitepaper.md whitepaper (rpaik, 19:24:35)

  3. CHAOSS Metrics White paper (GeorgLink, 19:24:37)
    1. the white paper is supposed to be an update of the community (GeorgLink, 19:25:43)

  4. CHAOSS Software-side updates (GeorgLink, 19:26:01)
    1. GHData is maturing and will socialize the roadmap and what is planned next. (GeorgLink, 19:27:10)
    2. GrimoireLab is moving repositories to the CHAOSS repositories. Goal: complete between CHAOSSCon. (GeorgLink, 19:27:43)
    3. GrimoireLab is working on documentation and containers to make deployment easier (GeorgLink, 19:28:25)
    4. GrimoireLab would like a community-oriented installation (of the container) with CHAOSS data and capability for people to add other repositories. A test server to play with the software. (GeorgLink, 19:32:24)
    5. https://github.com/chaoss/metrics/issues/44 (GeorgLink, 19:34:22)
    6. ACTION: We have a long list of activity metrics and will do a better job at linking to it. (GeorgLink, 19:36:45)
    7. we may want to link the metrics to implementations (GeorgLink, 19:37:10)

  5. CHAOSS presentation (GeorgLink, 19:37:42)
    1. What is the consistent story that comes out of CHAOSS, especially since we have different software and committees? (GeorgLink, 19:38:07)
    2. on the software side, there used to be a roadmap for integrating the software. We need to put more time and resources to this. (GeorgLink, 19:40:36)

  6. CHAOSS Diversity and Inclusion Project/Repository (GeorgLink, 19:42:05)
    1. https://github.com/chaoss/wg_diversity_inclusion (GeorgLink, 19:42:22)
    2. this project can integrate the metrics and software side in a meaningful way. How does the metric work inform the software and vice versa. (GeorgLink, 19:43:36)
    3. maybe defining how to produce other reports---adopt the diversity report as a risk report---to inform the relationship between software and metrics (in the future) (GeorgLink, 19:47:14)
    4. Neil Chue Hong (via Zoom Chat): +1 to the idea of creating reports, particularly as a way of helping join up the work of the Metrics and Software groups, even if the reports are not "complete". (GeorgLink, 19:48:14)

  7. OTHER TOPICS (GeorgLink, 19:48:42)
    1. Jesus would like a series of webinars or Hangouts on GrimoireLab. The webinar would be recorded to be used as a documentation and tutorial in the future. (GeorgLink, 19:49:37)
    2. "How would you conceptualize a quality model for metrics and visualizations?" (GeorgLink, 19:53:41)


Meeting ended at 19:57:04 UTC (full logs).

Action items

  1. Create a presentation slide deck that we can take and talk about CHAOSS at various events
  2. We have a long list of activity metrics and will do a better job at linking to it.


People present (lines said)

  1. GeorgLink (39)
  2. rpaik (5)
  3. collabot (3)


Generated by MeetBot 0.1.4.