#chaoss-community: monthly CHAOSS call

Meeting started by GeorgLink at 16:04:54 UTC (full logs).

Meeting summary

    1. https://unomaha.zoom.us/j/720431288 (GeorgLink, 16:06:02)

  1. Google Summer of Code Update (GeorgLink, 16:07:49)
    1. mentors are looking at applications and will choose 2 applicants (GeorgLink, 16:09:03)

  2. Metrics Committee Update (GeorgLink, 16:11:38)
    1. The Goal-Question-Metric approach was used to redesign the first two categories (GeorgLink, 16:12:26)
    2. detail pages are being created but need to be filled out (GeorgLink, 16:13:39)
    3. https://github.com/chaoss/metrics/blob/master/activity-metrics/metric-template.md (GeorgLink, 16:14:03)
    4. the Name-Question pair in the category lists do not contain filters or visualizations, which can now be found in the updated detail-page template (GeorgLink, 16:15:12)
    5. Conceptually, the metrics committee is working on the most valuable 70% of metrics that we believe everyone should consider and as the metrics are forked and implemented, projects and organizations will add their own flavor (just like when they use open source software) (GeorgLink, 16:18:35)
    6. AGREED: We will form a working group on the Growth-Maturity-Decline category and its first focus will be the sub-category 'Community Growth' (look for an email) (GeorgLink, 16:21:38)

  3. Software Committee update (GeorgLink, 16:22:02)
    1. GrimoireLab has a new release process with a unified releases including container images (GeorgLink, 16:22:35)
    2. GrimoireLab is seeing more outside adoption and community engagement (GeorgLink, 16:23:26)
    3. GHData is addressing rapid prototyping issues, especially summary statistics from the GMD category (GeorgLink, 16:24:12)
    4. GHData is looking at facade and what features are unique to integrate in GHData. (GeorgLink, 16:25:05)
    5. GHData is looking to rename and move the repository into the CHAOSS organization on GitHub (GeorgLink, 16:25:45)
    6. It would be nice for the software to implement a default installation profile that shows the metrics categories and then can be modified by users according to their local needs (GeorgLink, 16:31:30)
    7. the TODO group maintains a list of tools for measuring open source programs (GeorgLink, 16:33:36)
    8. https://github.com/todogroup/guides/blob/master/tools-for-managing-open-source-programs.md (GeorgLink, 16:33:39)
    9. the list has much repeat in functionality. But what is the small differences? How can we work towards reducing the fragmentation and combine the efforts into a collective whole? (GeorgLink, 16:36:06)
    10. the local needs of organizations are diverse and they purposefully choose to create their own tool. Maybe we can talk with the tool creators to see if there are common goals (GeorgLink, 16:40:46)
    11. https://github.com/todogroup/awesome-oss-mgmt (GeorgLink, 16:41:08)
    12. https://github.com/todogroup/awesome-oss-mgmt (GeorgLink, 16:41:14)
    13. Maybe we cannot bring a coherent implementation but a coherent story of what are the most valuable metrics and why (GeorgLink, 16:42:32)

  4. Conferences (GeorgLink, 16:46:25)
    1. SoHeal, May 27th: We will have an informal CHAOSS meeting and session. We will send an invite to the mailing list and see how much traction we get. Just going out together or having a small hackathon. (GeorgLink, 16:48:44)
    2. OScon and Community Leadership Summit (July 14-19). Daniel submitted a keynote proposal to the CLS. (GeorgLink, 16:51:56)
    3. Ray, Ildiko, and Sean also submitted a Keynote proposal to CLS. (GeorgLink, 16:54:07)
    4. For CLS and OScon, we will keep it informal and see if something emerges on-site. (GeorgLink, 16:54:38)
    5. Open Source Summit North America (August 29-31). We have a room at the University of Vancouver on August 28. (GeorgLink, 16:56:10)
    6. that will be the second CHAOSScon (GeorgLink, 16:56:24)
    7. we also start planning to submit talks (by April 29). Talk ideas: GQM design, working groups, and software deployment. (GeorgLink, 16:57:56)

  5. closing notes (GeorgLink, 16:58:03)
    1. Today's talk was recorded and will be made available. (GeorgLink, 16:58:53)


Meeting ended at 16:59:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. GeorgLink (37)
  2. collabot (3)


Generated by MeetBot 0.1.4.