#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:09 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:14)
  2. AI review (szlin, 09:01:12)
  3. Kernel maintenance updates (szlin, 09:03:25)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-February/001792.html (szlin, 09:03:27)

  4. Kernel testing (szlin, 09:10:24)
    1. https://github.com/ruscur/snowpatch (szlin, 09:13:45)

  5. CIP Core (szlin, 09:14:56)
  6. Software update (szlin, 09:15:54)
  7. AOB (szlin, 09:16:27)
    1. AGREED: skip next week's IRC meeting (szlin, 09:18:20)


Meeting ended at 09:18:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. szlin (52)
  2. patersonc_ (11)
  3. iwamatsu (6)
  4. brlogger (3)


Generated by MeetBot 0.1.4.