#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:21 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:25)
  2. AI review (szlin, 09:01:12)
  3. Kernel maintenance updates (szlin, 09:05:29)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-March/001962.html (szlin, 09:05:39)
    2. https://gitlab.com/cip-project/cip-kernel/lts-commit-list/blob/master/linux-kernel-v4.4.176-commit.list#L46 (szlin, 09:06:05)
    3. ACTION: The review results from Pavel will be confirmed by Iwamatsu-san (szlin, 09:09:09)
    4. ACTION: Iwamatsu-san will re-upload the 4.4.176-cip31 (szlin, 09:15:05)
    5. ACTION: The proposal of CIP identifiers in patch submissions will be sent to cip-dev by Chris (szlin, 09:19:46)
    6. ACTION: Ask for the permission in patchework - szlin (szlin, 09:22:25)
    7. For patch reviews etc., we have patchwork: https://patchwork.kernel.org/project/cip-dev/list/ (patersonc, 09:23:07)
    8. people can create an account on patchwork here: https://patchwork.kernel.org/register/ (patersonc, 09:24:03)

  4. Kernel testing (szlin, 09:27:39)
  5. CIP Core (szlin, 09:31:33)
    1. ACTION: Discuss the naming of deby in TSC - Daniel Sangorrin (szlin, 09:33:57)

  6. Software update (szlin, 09:34:08)
  7. AOB (szlin, 09:35:36)


Meeting ended at 09:37:13 UTC (full logs).

Action items

  1. The review results from Pavel will be confirmed by Iwamatsu-san
  2. Iwamatsu-san will re-upload the 4.4.176-cip31
  3. The proposal of CIP identifiers in patch submissions will be sent to cip-dev by Chris
  4. Ask for the permission in patchework - szlin
  5. Discuss the naming of deby in TSC - Daniel Sangorrin


Action items, by person

  1. sangorrin
    1. Discuss the naming of deby in TSC - Daniel Sangorrin
  2. szlin
    1. Ask for the permission in patchework - szlin
  3. UNASSIGNED
    1. The review results from Pavel will be confirmed by Iwamatsu-san
    2. Iwamatsu-san will re-upload the 4.4.176-cip31
    3. The proposal of CIP identifiers in patch submissions will be sent to cip-dev by Chris


People present (lines said)

  1. szlin (68)
  2. sangorrin (38)
  3. patersonc (29)
  4. iwamatsu_ (14)
  5. brlogger (3)
  6. mungaip[m] (2)
  7. fujita[m] (1)


Generated by MeetBot 0.1.4.