#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:10 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:18)
  2. AI review (szlin, 09:01:05)
    1. ACTION: Send discussion of deby naming to cip-dev - Kazu (szlin, 09:09:52)
    2. ACTION: Send email to Daniel for SW update update - szlin (szlin, 09:12:25)

  3. Kernel maintenance updates (szlin, 09:16:24)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-March/001976.html (szlin, 09:16:35)
    2. https://lists.cip-project.org/pipermail/cip-dev/2019-March/001986.html (szlin, 09:16:35)
    3. https://gitlab.com/cip-project/cip-kernel/lts-commit-list/wikis/Review-linux-v4.4.176 (iwamatsu__, 09:17:40)
    4. https://gitlab.com/cip-project/cip-kernel/cip-kernel-sec (szlin, 09:21:59)

  4. CIP Core (szlin, 09:33:26)
  5. Software update (szlin, 09:40:41)
  6. AOB (szlin, 09:42:58)


Meeting ended at 09:43:43 UTC (full logs).

Action items

  1. Send discussion of deby naming to cip-dev - Kazu
  2. Send email to Daniel for SW update update - szlin


Action items, by person

  1. szlin
    1. Send email to Daniel for SW update update - szlin


People present (lines said)

  1. szlin (82)
  2. pavelm2 (19)
  3. patersonc (18)
  4. kazu_ (17)
  5. toscalix (7)
  6. bwh (7)
  7. iwamatsu__ (6)
  8. brlogger (4)
  9. toyooka (1)
  10. mungaip[m] (1)


Generated by MeetBot 0.1.4.