#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:12 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:18)
  2. AI review (szlin, 09:01:13)
    1. ACTION: Send email to Daniel for SW update update - szlin (szlin, 09:01:18)
    2. ACTION: Daniel has to upload to the wiki the SW updates tool comparison document (szlin, 09:01:24)
    3. ACTION: Send discussion of deby naming to cip-dev - Kazu (szlin, 09:01:25)
    4. ACTION: The review results from Pavel will be confirmed - Iwamatsu-san (szlin, 09:02:31)

  3. Kernel maintenance updates (szlin, 09:05:55)
  4. Kernel testing (szlin, 09:21:57)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-April/002049.html (szlin, 09:23:21)
    2. ACTION: Ask the status of Plathome's lab - szlin (szlin, 09:27:07)

  5. CIP Core (szlin, 09:30:19)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-April/002074.html (szlin, 09:33:05)
    2. https://lists.cip-project.org/pipermail/cip-dev/2019-April/002075.html (szlin, 09:33:45)
    3. ACTION: Re-open the discussion with package list supported in CIP in cip-dev - Kazu (szlin, 09:38:15)

  6. Software update (szlin, 09:38:20)
  7. AOB (szlin, 09:40:26)


Meeting ended at 09:41:53 UTC (full logs).

Action items

  1. Send email to Daniel for SW update update - szlin
  2. Daniel has to upload to the wiki the SW updates tool comparison document
  3. Send discussion of deby naming to cip-dev - Kazu
  4. The review results from Pavel will be confirmed - Iwamatsu-san
  5. Ask the status of Plathome's lab - szlin
  6. Re-open the discussion with package list supported in CIP in cip-dev - Kazu


Action items, by person

  1. iwamatsu
    1. The review results from Pavel will be confirmed - Iwamatsu-san
  2. szlin
    1. Send email to Daniel for SW update update - szlin
    2. Ask the status of Plathome's lab - szlin
  3. UNASSIGNED
    1. Daniel has to upload to the wiki the SW updates tool comparison document
    2. Send discussion of deby naming to cip-dev - Kazu
    3. Re-open the discussion with package list supported in CIP in cip-dev - Kazu


People present (lines said)

  1. szlin (65)
  2. patersonc (17)
  3. pave1 (15)
  4. sangorrin (15)
  5. kazu_ (11)
  6. fabrizio (9)
  7. iwamatsu (8)
  8. brlogger (3)
  9. mungaip[m] (3)
  10. fujita[m] (1)
  11. vidda (1)


Generated by MeetBot 0.1.4.