#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:28 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:34)
  2. AI review (szlin, 09:01:18)
  3. Kernel maintenance updates (szlin, 09:04:32)
  4. Kernel testing (szlin, 09:14:21)
  5. CIP Core (szlin, 09:21:00)
  6. Software update (szlin, 09:22:46)
  7. AOB (szlin, 09:28:32)
    1. AGREED: skip next week's IRC meeting (szlin, 09:31:38)


Meeting ended at 09:31:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. szlin (63)
  2. kazu (22)
  3. pave1 (18)
  4. mungaip[m] (10)
  5. iwamatsu (5)
  6. brlogger (3)
  7. fujita[m] (1)
  8. _gavinlai_ (1)


Generated by MeetBot 0.1.4.