#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:14 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:21)
  2. AI review (szlin, 09:01:08)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-May/002225.html (szlin, 09:01:41)

  3. Kernel maintenance updates (szlin, 09:01:55)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-May/002305.html (szlin, 09:11:07)
    2. ACTION: Upload check script to lts-commit-list repository - Pavel (szlin, 09:13:30)
    3. ACTION: 4.4 and 4.19 kernel will be released - iwamatsu (szlin, 09:18:00)
    4. ACTION: Prepare the CIP kernel release document - Iwamatsu (szlin, 09:19:39)
    5. AGREED: Release CIP kernel 4.4 without MDS and other speculation patches (szlin, 09:21:31)

  4. Kernel testing (szlin, 09:23:18)
  5. CIP Core (szlin, 09:31:38)
    1. ACTION: Arrange a meeting between CIP core and CIP security WG - szlin (szlin, 09:35:30)
    2. https://lists.cip-project.org/pipermail/cip-dev/2019-May/002225.html (kazu_, 09:36:25)

  6. Software update (szlin, 09:37:06)
  7. AOB (szlin, 09:39:29)


Meeting ended at 09:40:06 UTC (full logs).

Action items

  1. Upload check script to lts-commit-list repository - Pavel
  2. 4.4 and 4.19 kernel will be released - iwamatsu
  3. Prepare the CIP kernel release document - Iwamatsu
  4. Arrange a meeting between CIP core and CIP security WG - szlin


Action items, by person

  1. iwamatsu
    1. 4.4 and 4.19 kernel will be released - iwamatsu
    2. Prepare the CIP kernel release document - Iwamatsu
  2. szlin
    1. Arrange a meeting between CIP core and CIP security WG - szlin


People present (lines said)

  1. szlin (67)
  2. pave1 (26)
  3. patersonc (23)
  4. sangorrin (18)
  5. iwamatsu (17)
  6. fujita[m] (9)
  7. kazu_ (6)
  8. brlogger (3)
  9. vidda (1)
  10. mungaip[m] (1)


Generated by MeetBot 0.1.4.