#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:03 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:13)
  2. AI review (szlin, 09:01:05)
    1. ACTION: Update CIP RT kernel to 4.19.50 - Pavel (szlin, 09:07:17)

  3. Kernel maintenance updates (szlin, 09:08:39)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-June/002496.html (szlin, 09:13:02)

  4. Kernel testing (szlin, 09:16:57)
  5. CIP Core (szlin, 09:22:02)
  6. Software update (szlin, 09:26:21)
  7. AOB (szlin, 09:28:31)


Meeting ended at 09:29:07 UTC (full logs).

Action items

  1. Update CIP RT kernel to 4.19.50 - Pavel


People present (lines said)

  1. szlin (58)
  2. patersonc (16)
  3. pave1 (14)
  4. kazu_ (13)
  5. iwamatsu (7)
  6. bwh (5)
  7. brlogger (3)
  8. fujita[m] (1)
  9. vidda (1)
  10. yamamodo (1)


Generated by MeetBot 0.1.4.