#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:06 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:14)
  2. AI review (szlin, 09:00:59)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-June/002506.html (szlin, 09:01:02)

  3. Kernel maintenance updates (szlin, 09:04:05)
  4. Kernel testing (szlin, 09:09:28)
    1. Mentor are currently adding a Siemens IPC 227E X86 board to lab-cip-mentor, hence it's currently offline. (patersonc, 09:09:44)
    2. I've been continuing to improve the linux-cip-ci scripts. I should hopefully have it all completed by OSS-J. (patersonc, 09:09:49)
    3. AGREED: Add .gitlab-ci.yml files to the main kernel.org repo (szlin, 09:16:32)

  5. CIP Core (szlin, 09:17:01)
  6. Software update (szlin, 09:18:34)
  7. AOB (szlin, 09:19:26)


Meeting ended at 09:21:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. szlin (73)
  2. patersonc (30)
  3. pave1 (10)
  4. iwamatsu (6)
  5. kazu (6)
  6. bwh (4)
  7. brlogger (3)
  8. fujita[m] (1)
  9. Yamamodo (1)


Generated by MeetBot 0.1.4.