#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:07 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:15)
  2. AI review (szlin, 09:00:43)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-June/002506.html (szlin, 09:00:54)
    2. https://lists.cip-project.org/pipermail/cip-dev/2019-June/002548.html (szlin, 09:03:40)
    3. ACTION: Fix release number in CIP RT kernel - pavel (szlin, 09:04:42)

  3. Kernel maintenance updates (szlin, 09:07:14)
    1. ACTION: Send invitation email to cip-members for CIP kernel and testing f2f meeting in OSS-J - szlin (szlin, 09:12:13)
    2. https://patchwork.kernel.org/project/cip-dev/list/?submitter=154741 (patersonc, 09:13:01)
    3. ACTION: Review "gitlab-ci.yml" patches before OSS-J - pavel (szlin, 09:14:51)

  4. Kernel testing (szlin, 09:15:16)
    1. Mentor are still working on adding the two Siemens boards: (patersonc, 09:15:35)
    2. https://lava.ciplatform.org/scheduler/device/x86-SIMATIC-IPC227E (patersonc, 09:15:42)
    3. https://lava.ciplatform.org/scheduler/device/Altera-Terasic-Deo-Nano-01 (patersonc, 09:15:45)
    4. At OSS-J we will have a browser open on a RZ/G2M platform that can be used to show the GitLab CI / LAVA testing websites. (patersonc, 09:15:54)
    5. szlin is trying to set up a Kernel maintenance/testing meeting at OSS-J. (patersonc, 09:15:59)

  5. CIP Core (szlin, 09:18:57)
    1. I am just testing the deployment of Deby from Gitlab to AWS S3 (https://gitlab.com/cip-project/cip-core/deby/-/jobs/249491414) (sangorrin, 09:19:01)

  6. Software update (szlin, 09:22:18)
    1. Demo is almost ready, I created a small double-side leaflet to explain the demo and the workgroup to participants. (sangorrin, 09:22:20)
    2. I updated the wiki page also, we need to decide the next roadmap during the F2F meeting (sangorrin, 09:22:52)

  7. AOB (szlin, 09:23:34)


Meeting ended at 09:27:27 UTC (full logs).

Action items

  1. Fix release number in CIP RT kernel - pavel
  2. Send invitation email to cip-members for CIP kernel and testing f2f meeting in OSS-J - szlin
  3. Review "gitlab-ci.yml" patches before OSS-J - pavel


Action items, by person

  1. szlin
    1. Send invitation email to cip-members for CIP kernel and testing f2f meeting in OSS-J - szlin
  2. UNASSIGNED
    1. Fix release number in CIP RT kernel - pavel
    2. Review "gitlab-ci.yml" patches before OSS-J - pavel


People present (lines said)

  1. szlin (65)
  2. patersonc (21)
  3. pave1 (12)
  4. sangorrin (11)
  5. bwh (9)
  6. iwamatsu (6)
  7. brlogger (3)
  8. yamamodo (3)
  9. vidda (1)
  10. toyooka_ctj (1)


Generated by MeetBot 0.1.4.