#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:01 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:10)
  2. AI review (szlin, 09:01:05)
    1. https://gitlab.com/cip-playground/linux-stable-rc-ci/pipelines (szlin, 09:02:46)

  3. Kernel maintenance updates (szlin, 09:02:54)
  4. Kernel testing (szlin, 09:07:50)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-September/003334.html (szlin, 09:08:42)
    2. CI Kernel jobs now store the Kernel config, even if the build fails. (patersonc, 09:10:09)
    3. lab-cip-mentor will move over to new hardware today, so there may be some downtime. (patersonc, 09:10:15)
    4. Initial prototype created to automatically build and test the stable-rc releases. (patersonc, 09:10:20)
    5. https://lists.cip-project.org/pipermail/cip-dev/2019-September/003334.html (patersonc, 09:10:26)

  5. CIP Core (szlin, 09:11:46)
    1. https://gitlab.com/cip-playground/cip-pkglist/blob/master/count_cve.py (kazu, 09:12:39)
    2. ACTION: Move cip-core repo to cip-project/cip-core - kazu (szlin, 09:15:50)

  6. Software update (szlin, 09:16:11)
  7. AOB (szlin, 09:17:50)
    1. ACTION: Review the proposal from Kudo-san - Kernel team (szlin, 09:33:08)


Meeting ended at 09:34:24 UTC (full logs).

Action items

  1. Move cip-core repo to cip-project/cip-core - kazu
  2. Review the proposal from Kudo-san - Kernel team


Action items, by person

  1. kazu
    1. Move cip-core repo to cip-project/cip-core - kazu


People present (lines said)

  1. szlin (73)
  2. patersonc (17)
  3. kazu (14)
  4. masashi910 (13)
  5. pave1 (11)
  6. fujita[m] (4)
  7. wens (4)
  8. brlogger (3)
  9. laurence- (1)


Generated by MeetBot 0.1.4.