#cip: CIP IRC weekly meeting

Meeting started by patersonc[m] at 12:01:33 UTC (full logs).

Meeting summary

  1. Action items (patersonc[m], 12:01:55)
  2. Kernel maintenance updates (patersonc[m], 12:04:56)
    1. https://lore.kernel.org/cip-dev/CAJr5db__37kx6LZ3bHv6L5LRzV3Nzii_jHO6VGk4a7207z4jVg@mail.gmail.com/T/#u (patersonc[m], 12:07:42)
    2. ACTION: Investigate ALSA bug report on v4.4-st38 (patersonc[m], 12:08:23)

  3. Kernel release status (patersonc[m], 12:10:28)
  4. Kernel testing (patersonc[m], 12:14:09)
  5. AOB (patersonc[m], 12:17:56)


Meeting ended at 12:24:42 UTC (full logs).

Action items

  1. Investigate ALSA bug report on v4.4-st38


People present (lines said)

  1. patersonc[m] (48)
  2. pave1 (10)
  3. iwamatsu (7)
  4. uli (6)
  5. arisut (6)
  6. masami (4)
  7. collab-meetbot` (3)


Generated by MeetBot 0.1.4.