#fdio-csit: FD.io CSIT Project Meeting

Meeting started by pmikus1 at 13:59:04 UTC (full logs).

Meeting summary

    1. Peter Mikus (pmikus1, 13:59:54)
    2. Tibor Frank (tifrank, 13:59:57)
    3. Vratko Polak (vrpolak, 13:59:57)
    4. Jan Gelety (jgelety, 14:03:15)

  1. Agenda bashing. #info No inputs (pmikus1, 14:05:05)
  2. Inputs from LFN and FD.io projects: (pmikus1, 14:05:19)
    1. HC: HoneyComb 18.07 is published in stable repo and waits for LF to copy it to release repo (pmikus1, 14:05:35)

  3. CSIT operational status: (pmikus1, 14:06:16)
    1. LF starts limiting number of artifacts in all vpp repositories to 10-15 as of last Friday. (pmikus1, 14:07:39)
    2. This is mainly impacting CSIT verification jobs as weekly job is not verifying artifacts quickly enough. (pmikus1, 14:07:39)
    3. Jan+Peter discussed possible solution. (pmikus1, 14:07:39)
    4. ACTION: Jan to write summary mail to csit-dev (pmikus1, 14:13:34)
    5. Ed will try to check with Vanessa if we can use 15day of artifacts as of now (pmikus1, 14:14:44)

  4. VPP code performance: (pmikus1, 14:19:44)
    1. Daily job is silenced due to report, skipping. (pmikus1, 14:20:02)

  5. Releases: (pmikus1, 14:20:14)
    1. Draft of 18.07 report is out, early data are in graps. Still not complete set of data. ETA of release Monday. (pmikus1, 14:23:01)
    2. Jan expects the data to be full ready by Friday next week (pmikus1, 14:24:04)
    3. VTS still missing (pmikus1, 14:27:12)

  6. Framework: (pmikus1, 14:27:45)
    1. VPP-device not ready yet. TWS call last week canceled. Next scheduled Thursday (pmikus1, 14:28:27)

  7. Tests. (pmikus1, 14:28:58)
    1. No new inputs. (pmikus1, 14:28:58)

  8. TRex (pmikus1, 14:29:25)
    1. No new inputs. (pmikus1, 14:29:25)

  9. FD.io CSIT lab infra. (pmikus1, 14:29:37)
    1. No new inputs. 2 Tickets still opened waiting for post release actions. (pmikus1, 14:30:07)
    2. ARM status is the same (pmikus1, 14:30:32)

  10. DMM CSIT status. (pmikus1, 14:33:27)


Meeting ended at 14:34:29 UTC (full logs).

Action items

  1. Jan to write summary mail to csit-dev


People present (lines said)

  1. pmikus1 (29)
  2. collabot (4)
  3. vrpolak (1)
  4. tifrank (1)
  5. jgelety (1)


Generated by MeetBot 0.1.4.