#fdio-meeting: fd.io TSC Meeting

Meeting started by edwarnicke at 15:00:19 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 15:00:27)
    1. edwarnicke (edwarnicke, 15:00:38)
    2. joelhalpern (joelhalpern, 15:01:08)
    3. dbarach present (dbarach, 15:01:50)
    4. Venky is also on the call, but unable to #info in at this time (edwarnicke, 15:02:03)
    5. Venky (Venky, 15:02:52)

  2. Agenda Bashing (edwarnicke, 15:03:09)
    1. https://wiki.fd.io/view/TSC#Agenda <- Agenda (edwarnicke, 15:03:55)

  3. Action Items from Last Week (edwarnicke, 15:05:18)
    1. ACTION: Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents (edwarnicke, 15:05:41)
    2. Ash Young draft of security process for next TSC call (edwarnicke, 15:05:55)
    3. https://lists.fd.io/pipermail/tsc/2016-March/000060.html <- Ash's draft of security process (edwarnicke, 15:06:38)

  4. Events (edwarnicke, 15:07:00)
    1. https://wiki.fd.io/view/Events#fd.io_Training.2FHackfest <- Link for Training/Hackfest Registration Info (edwarnicke, 15:07:41)

  5. CSIT Creation Review (edwarnicke, 15:08:36)
    1. https://wiki.fd.io/view/Project_Proposals/CSIT < CSIT Project Proposal (edwarnicke, 15:08:57)
    2. Notification of CSIT Project Proposal <- Notification of Project Proposal on Feb 26 (edwarnicke, 15:09:17)
    3. wiki is giving an "unknown" error when trying to upload the slides (edwarnicke, 15:12:32)
    4. https://wiki.fd.io/view/Project_Proposals/CSIT#Collateral <- CSIT Creation Review Slides are here (edwarnicke, 15:15:24)
    5. dbarach suggest adding documentations on how others can write tests to the scope (edwarnicke, 15:20:46)
    6. http://vyos.net/wiki/Main_Page (cj, 15:25:53)
    7. skobza explains the state of the CSIT today (edwarnicke, 15:26:44)
    8. Venky (Venky, 15:30:03)
    9. ACTION: finish Vagrant for local CSIT execution (skobza, 15:48:59)
    10. VOTE: Voted on "Accept the CSIT project as an incubation project at fd.io ?" Results are, +1: 4 (edwarnicke, 15:52:47)
    11. AGREED: CSIT accepted as an incubation project (edwarnicke, 15:52:56)

  6. Topics to reflect to the board (edwarnicke, 15:53:13)
    1. Events (edwarnicke, 15:54:03)
    2. Testing and needs around VMs vs physical hosts (edwarnicke, 15:54:14)

  7. Discussion of Pre-formation Proejcts (edwarnicke, 15:55:15)
    1. https://docs.google.com/document/d/1Xa10EhegS1odvlJUnA5jANlM9d6hMVheVSG-WmvBTu4/edit Working doc for NETLINK project proposal (alagalah, 15:55:39)
    2. ACTION: edwarnicke to provide crisp guidance on what the TSC is looking for in creation review presentations (edwarnicke, 15:59:28)


Meeting ended at 16:00:18 UTC (full logs).

Action items

  1. Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents
  2. finish Vagrant for local CSIT execution
  3. edwarnicke to provide crisp guidance on what the TSC is looking for in creation review presentations


Action items, by person

  1. edwarnicke
    1. edwarnicke to provide crisp guidance on what the TSC is looking for in creation review presentations
  2. Venky
    1. Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents


People present (lines said)

  1. edwarnicke (41)
  2. collabot` (11)
  3. cj (9)
  4. skobza (5)
  5. dbarach (4)
  6. florinc (3)
  7. Venky (3)
  8. joelhalpern (2)
  9. alagalah (2)
  10. ChrisPriceAB (1)
  11. mackonstan (0)
  12. keith_wiles (0)


Generated by MeetBot 0.1.4.