#fdio-meeting: TSC call

Meeting started by edwarnicke at 15:01:01 UTC (full logs).

Meeting summary

  1. Roll call (edwarnicke, 15:02:03)
    1. edwarnicke (edwarnicke, 15:02:06)
    2. joelhalpern (joelhalpern, 15:02:10)
    3. cj (cj, 15:03:43)
    4. dbarach present (DaveBarach, 15:04:11)

  2. Agenda Bashing (edwarnicke, 15:05:11)
    1. https://wiki.fd.io/view/TSC#Agenda <- Agenda (edwarnicke, 15:05:16)

  3. Actions from Last Week (edwarnicke, 15:06:36)
    1. ACTION: Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents (edwarnicke, 15:06:53)

  4. Events (edwarnicke, 15:07:33)
    1. https://wiki.fd.io/view/Events#fd.io_Training.2FHackfest <- Training/Hackfest (edwarnicke, 15:07:50)
    2. Please register, nearly full, registration closes next Wed (edwarnicke, 15:08:29)

  5. Creation Reviews (edwarnicke, 15:08:58)
  6. Honeycomb Creation Review (edwarnicke, 15:09:16)
    1. http://s000.tinyupload.com/index.php?file_id=32118149997959176761 - Honeycomb proposal pdf (mmarsale, 15:09:24)
    2. https://wiki.fd.io/view/Project_Proposals/Honeycomb <- Honeycomb project proposal (edwarnicke, 15:09:46)
    3. https://lists.fd.io/pipermail/tsc/2016-March/000026.html <- Honecomb project announcement of proposals on 2016-03-04 (edwarnicke, 15:10:12)
    4. more than two weeks has passed for public review (edwarnicke, 15:10:30)
    5. alagalah asked about vbd code in honeycomb repo (edwarnicke, 15:14:34)
    6. mmarsale indicated that vbd will be moved shortly to honeycomb/vbd at ODL, project already approved at ODL (edwarnicke, 15:15:00)
    7. VOTE: Voted on "The TSC moves to create https://wiki.fd.io/view/Project_Proposals/Honeycomb as a new incubation project?" Results are, +1: 3 (edwarnicke, 15:31:31)
    8. AGREED: Honeycomb moved to incubation (edwarnicke, 15:31:32)

  7. NSH SFC Creation Review (edwarnicke, 15:32:09)
    1. https://wiki.fd.io/view/Project_Proposals/NSH_SFC <- Project Proposal (edwarnicke, 15:32:32)
    2. https://lists.fd.io/pipermail/tsc/2016-March/000028.html <- Public announcement of proposal on 2016-03-04 (edwarnicke, 15:33:10)
    3. more than 2 weeks have passed since initial proposal (edwarnicke, 15:33:10)
    4. DaveBarach offers advice as to tradeoffs in doing this work (edwarnicke, 15:38:20)
    5. VOTE: Voted on "The TSC moves the https://wiki.fd.io/view/Project_Proposals/NSH_SFC to incubation ?" Results are, +1: 3 (edwarnicke, 15:44:16)
    6. AGREED: SFC_NSH has moved to incubation (edwarnicke, 15:44:26)

  8. Overlay Network Engine Creation Review (edwarnicke, 15:44:48)
    1. florinc presenting (edwarnicke, 15:44:53)
    2. https://drive.google.com/open?id=0B-8ck2oQS3ByOEZFUVhaUU14UTQ <- ONE project proposal (florinc, 15:45:10)
    3. https://wiki.fd.io/view/Project_Proposals/Overlay_Network_Engine <- ONE Project Proposal (edwarnicke, 15:45:34)
    4. https://lists.fd.io/pipermail/tsc/2016-March/000043.html <- Public announcement of ONE project proposal (edwarnicke, 15:46:01)
    5. "Overlay Network Engine (ONE) is a project proposal for VPP to enable programmable dynamic Software Defined overlays. ONE uses an extended LISP-based map-assisted control plane to dynamically lookup overlay-to-underlay address mappings, as well as forwarding policies, on demand and as packets arrive." (edwarnicke, 15:46:43)
    6. VOTE: Voted on "The TSC moves https://wiki.fd.io/view/Project_Proposals/Overlay_Network_Engine to incubation ?" Results are, +1: 3 (edwarnicke, 16:07:06)
    7. AGREED: ONE moved to incubation (edwarnicke, 16:07:37)


Meeting ended at 16:07:41 UTC (full logs).

Action items

  1. Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents


People present (lines said)

  1. edwarnicke (42)
  2. collabot (17)
  3. joelhalpern (7)
  4. DaveBarach (7)
  5. alagalah (5)
  6. florinc (2)
  7. cj (1)
  8. mmarsale (1)
  9. mackonstan (0)
  10. dfarrell07 (0)


Generated by MeetBot 0.1.4.