#fdio-meeting: fd.io TSC Meeting
Meeting started by edwarnicke at 15:01:46 UTC
(full logs).
Meeting summary
- Roll Call (edwarnicke, 15:02:04)
  - edwarnicke (edwarnicke,
    15:02:09)
- joelhalpern (joelhalpern,
    15:02:09)
- KF7BMP present (cj,
    15:02:13)
- dbarach present (DaveBarach,
    15:02:33)
- Ash Young (ashyoung_,
    15:03:42)
 
 
- Agenda Bashing (edwarnicke, 15:03:56)
  - https://wiki.fd.io/view/TSC#Agenda
    <- Agenda (edwarnicke,
    15:04:12)
- ACTION: Venky to
    email discuss@lists.fd.io explaining some of the subtlties he's
    experienced around doing netlink agents (edwarnicke,
    15:05:02)
- I have details about Making infrastructure
    tickets visible to the community (cj,
    15:05:12)
 
 
- Making infrastruture tickets visible to the community (edwarnicke, 15:06:11)
  - cj on the call to speak on it (edwarnicke,
    15:06:17)
- beta testing opening up the infra request
    tracker (edwarnicke,
    15:06:52)
- if you are interested in joining the beta
    please speak up on IRC (edwarnicke,
    15:07:25)
- ACTION: Add to future
    agenda for two weeks hence (edwarnicke,
    15:08:13)
 
 
- Security Process (edwarnicke, 15:08:33)
  - you can reach me on hangouts at
    cjcollier@linuxfoundation.org to request access to the RT
    interface (cj,
    15:08:55)
- ashyoung_ presenting initial proposal for
    security process (edwarnicke,
    15:09:48)
- dbarach detouring to another meeting. hope to
    return. (DaveBarach,
    15:10:18)
- http://lists.fd.io/pipermail/tsc/attachments/20160317/2333f533/attachment-0001.pptx
    <- slides for security process discussion (edwarnicke,
    15:13:48)
- discussion around whether to include our
    development tools in the scope of our security policy (edwarnicke,
    15:16:06)
- we should integrate with the NIST NVD
    infrastructure (cj,
    15:20:31)
- todo: register CPE with MITRE (cj,
    15:20:47)
- ACTION: register CPE
    with MITRE: https://nvd.nist.gov/cpe.cfm (cj,
    15:21:48)
 
 
- Do we want to do away with the project-lifecycle mailer (edwarnicke, 15:31:26)
  - VOTE: Voted on "remove
    the project-lifecycle mailer?" Results are, +1: 4 (edwarnicke,
    15:33:13)
- AGREED: remove the
    project-lifecycle mailer (edwarnicke,
    15:33:25)
- ACTION: cj to remove
    project-lifecycle mailer (edwarnicke,
    15:33:43)
 
 
- What to do with small projects (edwarnicke, 15:34:15)
  - ppfister raised the topic (edwarnicke,
    15:35:51)
- ACTION: shall I
    remove the archives for the project-lifecycle mailer? (cj,
    15:38:04)
- https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics
    (ppfister,
    15:38:23)
- ACTION: edwarnicke to
    fix time on the webex link from
    https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics
    (edwarnicke,
    15:39:20)
- VOTE: Voted on "cancels
    next weeks TSC meeting?" Results are, +1: 3 (edwarnicke,
    15:42:10)
 
Meeting ended at 15:43:28 UTC
(full logs).
Action items
  - Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents
- Add to future agenda for two weeks hence
- register CPE with MITRE: https://nvd.nist.gov/cpe.cfm
- cj to remove project-lifecycle mailer
- shall I remove the archives for the project-lifecycle mailer?
- edwarnicke to fix time on the webex link from https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics
Action items, by person
  -  cj 
    - cj to remove project-lifecycle mailer
 
-  edwarnicke 
    - edwarnicke to fix time on the webex link from https://wiki.fd.io/view/TSC#Meeting_Schedule_and_Logistics
 
- UNASSIGNED
    - Venky to email discuss@lists.fd.io explaining some of the subtlties he's experienced around doing netlink agents
- Add to future agenda for two weeks hence
- register CPE with MITRE: https://nvd.nist.gov/cpe.cfm
- shall I remove the archives for the project-lifecycle mailer?
 
People present (lines said)
  - edwarnicke (39)
- collabot` (15)
- cj (10)
- joelhalpern (3)
- Tim_ (3)
- DaveBarach (3)
- ppfister (1)
- lori (1)
- ashyoung_ (1)
- timirnich (0)
Generated by MeetBot 0.1.4.