#fdio-meeting: fd.io TSC Meeting

Meeting started by joelhalpern at 15:00:35 UTC (full logs).

Meeting summary

    1. Venky (Venky, 15:03:08)
    2. Chris Luke (for Ed Warnicke) (Chrisy, 15:03:31)

  1. Rollcall (joelhalpern, 15:04:14)
    1. Joel Halpern (joelhalpern, 15:04:22)
    2. Vanessa Valderrama (valderrv, 15:04:43)
    3. Chris Luke (for Ed Warnicke) (Chrisy, 15:04:50)
    4. C.J. Collier present (cj, 15:05:05)
    5. dbarach present (DaveBarach, 15:05:19)
    6. add to agenda (joelhalpern, 15:05:38)
    7. news (joelhalpern, 15:05:42)
    8. projects (joelhalpern, 15:05:46)
    9. infrastructure status (joelhalpern, 15:05:52)

  2. jira federation (joelhalpern, 15:06:05)
    1. https://lists.fd.io/pipermail/vpp-dev/2016-September/002519.html <- discussion of federation (joelhalpern, 15:06:36)
    2. the intention is to support information sharing, not to have one activity blocking another. (joelhalpern, 15:09:10)
    3. VOTE: Voted on "to support federating the OPNFV and fd.io jira for information sharing?" Results are, +1: 4 (joelhalpern, 15:12:09)
    4. AGREED: federating fd.io and OPNFV jira for information sharing and reference. (joelhalpern, 15:12:56)

  3. upcoming events (joelhalpern, 15:13:11)
    1. Joel Halpern will be trying to mention fd.io NSH at the SFC OpenStack panel (joelhalpern, 15:15:25)

  4. news (joelhalpern, 15:15:45)
    1. vpp 16.09 slipped for 2 days on mechanics, it is now on Nexus. (joelhalpern, 15:16:30)

  5. projects (joelhalpern, 15:17:24)
  6. infrastructure (joelhalpern, 15:18:19)
    1. multiple stability issues (joelhalpern, 15:19:11)
    2. David Barach requests board escalation of the repeated infrastructure issues. (joelhalpern, 15:24:04)
    3. Trishan reports that the board has discussed this recently. (joelhalpern, 15:25:53)
    4. several tools improvements are under way to help this situation (joelhalpern, 15:26:49)
    5. ACTION: David Barach to monitor and communicate to the TSC whether the situation is improving. (joelhalpern, 15:30:30)

  7. aob (joelhalpern, 15:33:03)


Meeting ended at 15:33:17 UTC (full logs).

Action items

  1. David Barach to monitor and communicate to the TSC whether the situation is improving.


People present (lines said)

  1. joelhalpern (33)
  2. collabot (7)
  3. cj (6)
  4. Chrisy (4)
  5. Venky (3)
  6. DaveBarach (3)
  7. valderrv (1)


Generated by MeetBot 0.1.4.