#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 16:02:14 UTC (full logs).

Meeting summary

  1. Roll call (edwarnicke, 16:02:19)
    1. edwarnicke (edwarnicke, 16:02:21)
    2. Joel Halpern (joelhalpern, 16:02:23)
    3. Keith Wiles proxy for Venky (keith_wiles, 16:02:24)
    4. dbarach (DaveBarach, 16:02:25)
    5. Vanessa Valderrama (valderrv, 16:02:38)
    6. keith_wiles standing in today for Venky (edwarnicke, 16:02:55)

  2. Agenda Bashing (edwarnicke, 16:03:56)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 16:04:30)

  3. Project Review for hc2vpp (edwarnicke, 16:04:42)
    1. https://wiki.fd.io/view/Project_Proposals/honeycomb-vpp (mmarsale, 16:05:25)
    2. cj present (cj, 16:06:12)
    3. https://lists.fd.io/pipermail/tsc/2016-October/000290.html <- Announcement of project proposal for hc2vpp on 2016-10-27 (edwarnicke, 16:06:41)
    4. VOTE: Voted on "Approve hc2vpp as an incubation project at fd.io?" Results are, +1: 3, -1: 1 (edwarnicke, 16:12:35)
    5. AGREED: Approve hc2vpp project as an incubation project at fd.io (edwarnicke, 16:13:05)
    6. AGREED: Approve hc2vpp project as an incubation project at fd.io (edwarnicke, 16:13:17)

  4. Call for Events (edwarnicke, 16:20:35)
    1. keith_wiles indicates there is an SFC working group meeting in Chicago Mar/Apr (next IETF meeting after next week) would be good to get someone to talk about fd.io SFC work to encourage more info between standards/opensource (edwarnicke, 16:21:26)
    2. foss-dev has a SDN/NFV developer day in Feb (edwarnicke, 16:22:06)
    3. https://fosdem.org/2017/ mortderire points out SDN/NFV track (edwarnicke, 16:22:35)
    4. ACTION: mortderire to send email with links about upcoming events to the list (edwarnicke, 16:23:36)
    5. https://blogs.gnome.org/bolsh/2016/10/19/fosdem-sdn-nfv-devroom-call-for-content/ (mortderire, 16:23:44)
    6. Chicago IETF is March 26-31 2017 (joelhalpern, 16:24:12)


Meeting ended at 16:24:28 UTC (full logs).

Action items

  1. mortderire to send email with links about upcoming events to the list


Action items, by person

  1. mortderire
    1. mortderire to send email with links about upcoming events to the list


People present (lines said)

  1. edwarnicke (20)
  2. collabot` (9)
  3. joelhalpern (5)
  4. mortderire (2)
  5. DaveBarach (2)
  6. keith_wiles (2)
  7. cj (1)
  8. valderrv (1)
  9. mmarsale (1)


Generated by MeetBot 0.1.4.