#fdio-meeting: fdio-tsc

Meeting started by mortderire at 15:03:25 UTC (full logs).

Meeting summary

    1. Chris Luke (Chrisy, 15:03:44)
    2. dbarach present (DaveBarach, 15:03:57)
    3. jerome (jtollet, 15:04:18)
    4. Ray Kinsella (chair) (mortderire, 15:04:37)
    5. no outages this week (DaveBarach, 15:06:13)
    6. Premsankar for Joel H (premsankar_, 15:06:33)
    7. Mini-summit at Kubecon (DaveBarach, 15:06:45)
    8. jtollet for Ed W (jtollet, 15:06:57)
    9. question: anyone doing a talk 9/11-9/14 at the Open Source Summit in LA? (DaveBarach, 15:07:47)
    10. Colocated w/ ContainerCon (DaveBarach, 15:08:46)
    11. question: who's sponsoring, etc? not known. (DaveBarach, 15:09:36)
    12. ACTION: discuss again at next TSC meeting (DaveBarach, 15:09:47)
    13. when does call for papers close? (DaveBarach, 15:10:11)
    14. edwarnicke (edwarnicke, 15:03:11)
    15. dbarach present (DaveBarach, 15:03:13)
    16. valderrv (valderrv, 15:03:21)
    17. Chris Luke (Chrisy, 15:03:26)
    18. Joel Halpern (joelhalpern, 15:03:27)
    19. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 15:04:09)
    20. Ray Kinsella for Venky (mortderire, 15:04:43)
    21. dbarach present (DaveBarach, 15:03:30)


Meeting ended at 15:03:50 UTC (full logs).

Action items

  1. discuss again at next TSC meeting


People present (lines said)

  1. DaveBarach (13)
  2. edwarnicke (9)
  3. collabot` (6)
  4. mortderire (4)
  5. dwallacelf (4)
  6. Chrisy (2)
  7. jtollet (2)
  8. valderrv (1)
  9. joelhalpern (1)
  10. premsankar_ (1)


Generated by MeetBot 0.1.4.