#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 14:57:54 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 14:58:00)
    1. Joel Halpern (joelhalpern, 14:58:16)
    2. edwarnicke (edwarnicke, 14:58:26)
    3. valderrv (valderrv, 14:58:31)
    4. dbarach present (DaveBarach, 15:01:57)

  2. Agenda Bashing (edwarnicke, 15:04:19)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 15:04:31)
    2. Ray Kinsella for Venky (mortderire, 15:06:49)

  3. P4VPP Project Creation Review (edwarnicke, 15:28:05)
    1. https://wiki.fd.io/view/Project_Proposals/p4vpp Project Proposal (edwarnicke, 15:29:02)
    2. https://lists.fd.io/pipermail/tsc/2017-August/000522.html Notification of P4VPP proposal - 2017-08-08 (edwarnicke, 15:29:31)
    3. VOTE: Voted on "Approve P4VPP as an Incubation Project?" Results are, +1: 4 (edwarnicke, 15:42:02)
    4. AGREED: Approved P4VPP as an Incubation Project? (edwarnicke, 15:42:11)


Meeting ended at 14:38:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (16)
  2. collabot (9)
  3. joelhalpern (3)
  4. mortderire (2)
  5. DaveBarach (2)
  6. valderrv (1)


Generated by MeetBot 0.1.4.