#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 15:59:51 UTC (full logs).

Meeting summary

  1. roll call (edwarnicke, 15:59:58)
    1. edwarnicke (edwarnicke, 16:00:03)
    2. valderrv (valderrv, 16:00:07)
    3. Joel Halpern (joelhalpern, 16:00:48)
    4. gzhao (gzhao, 16:01:01)
    5. dbarach present (DaveBarach, 16:03:23)

  2. Agenda Bashing (edwarnicke, 16:03:31)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 16:03:43)
    2. https://fd.io/wp-content/uploads/sites/34/2017/06/exhibit_b_-_fd.io_ip_policy.pdf (valderrv, 16:08:32)
    3. ACTION: look into differences in ammendment clauses around proposals (edwarnicke, 16:13:11)
    4. Mortderire for Venky (mortderire, 16:20:55)
    5. VOTE: Voted on "Approve the Graduation Review instructions at https://wiki.fd.io/view/Becoming_a_Mature_Project ?" Results are, +1: 5 (edwarnicke, 16:21:25)
    6. AGREED: Approved the Graduation Review instructions at https://wiki.fd.io/view/Becoming_a_Mature_Project (edwarnicke, 16:21:41)
    7. VOTE: Voted on "Approve Promotion Review instructions at https://wiki.fd.io/view/Becoming_a_Core_Project ?" Results are, +1: 5 (edwarnicke, 16:27:56)
    8. AGREED: Approved Promotion Review instructions at https://wiki.fd.io/view/Becoming_a_Core_Project (edwarnicke, 16:28:08)
    9. next week will have DMM review, #link https://wiki.fd.io/view/Project_Proposals/DMM (gzhao, 16:29:45)


Meeting ended at 16:30:58 UTC (full logs).

Action items

  1. look into differences in ammendment clauses around proposals


People present (lines said)

  1. edwarnicke (16)
  2. collabot (11)
  3. gzhao (7)
  4. mortderire (3)
  5. joelhalpern (3)
  6. DaveBarach (3)
  7. valderrv (2)


Generated by MeetBot 0.1.4.