#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 16:02:53 UTC (full logs).

Meeting summary

  1. Roll call (edwarnicke, 16:02:56)
    1. edwarnicke (edwarnicke, 16:02:58)
    2. Joel Halpern (joelhalpern, 16:02:59)
    3. valderrv (valderrv, 16:03:06)
    4. Zhao (gzhao, 16:03:07)
    5. Chris Luke (Chrisy, 16:03:14)
    6. dbarach present (DaveBarach, 16:03:16)

  2. Agenda bashing (edwarnicke, 16:03:37)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 16:03:46)
    2. Keith Wiles for Venky (keith_wiles, 16:04:38)

  3. Marco Varlese approval as VPP committer (edwarnicke, 16:14:15)
    1. https://lists.fd.io/pipermail/vpp-dev/2018-February/008130.html <- VPP Committer vote (edwarnicke, 16:15:15)
    2. VOTE: Voted on "Approve Marco Varlese as VPP committer ?" Results are, +1: 5 (edwarnicke, 16:15:46)
    3. AGREED: Approved Marco Varlese as VPP committer (edwarnicke, 16:16:00)

  4. roll call (edwarnicke, 16:02:17)
    1. valderrv (valderrv, 16:02:19)
    2. Keith Wiles proxy for Venky (keith_wiles, 16:02:19)
    3. edwarnicke (edwarnicke, 16:02:20)
    4. Prem for Joel (premsankar, 16:02:21)
    5. gzhao (gzhao, 16:02:25)
    6. dbarach (DaveBarach, 16:02:28)

  5. Agenda Bashing (edwarnicke, 16:03:06)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 16:03:08)


Meeting ended at 17:35:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (16)
  2. collabot` (9)
  3. gzhao (4)
  4. DaveBarach (3)
  5. keith_wiles (3)
  6. valderrv (2)
  7. joelhalpern (2)
  8. Chrisy (1)
  9. premsankar (1)


Generated by MeetBot 0.1.4.