#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:02:15 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 15:02:28)
    1. edwarnicke (edwarnicke, 15:02:30)
    2. Chris Luke (Chrisy, 15:02:35)
    3. gzhao (gzhao, 15:03:52)

  2. agenda bashing (edwarnicke, 15:05:05)
    1. add small celebration for release (edwarnicke, 15:05:15)
    2. add agenda item federating with LF Jira (edwarnicke, 15:06:31)
    3. Joel Halpern (joelhalpern, 15:06:49)
    4. dbarach (DaveBarach, 15:06:54)

  3. Federating with LF Jira (edwarnicke, 15:06:57)
    1. Ray Kinsella (mortderire, 15:07:02)
    2. Ed Kern (snergster, 15:07:23)
    3. VOTE: Voted on "Approve federating FD.io Jira with the LF Jira ?" Results are, +1: 5 (edwarnicke, 15:08:43)
    4. AGREED: Approve federating FD.io Jira with the LF Jira (edwarnicke, 15:08:55)
    5. VOTE: Voted on "Approve future LF Project FD.io federation requests automatically ?" Results are, +1: 5 (edwarnicke, 15:11:16)


Meeting ended at 16:01:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (15)
  2. collabot` (12)
  3. gzhao (4)
  4. mortderire (4)
  5. joelhalpern (4)
  6. DaveBarach (4)
  7. zxiiro (3)
  8. Chrisy (1)
  9. snergster (1)


Generated by MeetBot 0.1.4.