#fdio-meeting: fd.io tsc

Meeting started by edwarnicke at 15:02:19 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:02:33)
    1. edwarnicke (edwarnicke, 15:02:35)
    2. Joel Halpern (joelhalpern__, 15:02:35)
    3. valderrv (valderrv, 15:02:37)
    4. DaveBarach (DaveBarach, 15:04:01)
    5. Ray Kinsella (mortderire, 15:05:28)
    6. https://myfdio.netlify.com (DaveBarach, 15:20:16)

  2. Move fd.io site to Github+Netlify+Hugo (edwarnicke, 15:32:37)
    1. VOTE: Voted on "Request that the LFN staff 1) Create a github fdio/site repo for the existing work on the website to be moved to, and add 1-2 'owners' to that site from each project as decided by each projects PTL 2) Create a Netlify org under the LF account and add those same folks with admin rites to that org, 3) Point the NS records for fd.io to the Netlify DNS for that org?" Results are, +1: 3 (edwarnicke, 15:35:04)
    2. AGREED: Request that the LFN staff 1) Create a github fdio/site repo for the existing work on the website to be moved to, and add 1-2 'owners' to that site from each project as decided by each projects PTL 2) Create a Netlify org under the LF account and add those same folks with admin rites to that org, 3) Point the NS records for fd.io to the Netlify DNS for that org? (edwarnicke, 15:36:00)


Meeting ended at 15:36:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (13)
  2. collabot (10)
  3. DaveBarach (3)
  4. joelhalpern__ (2)
  5. valderrv (1)
  6. mortderire (1)


Generated by MeetBot 0.1.4.