#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:00:31 UTC (full logs).

Meeting summary

  1. roll call (edwarnicke, 15:00:47)
    1. edwarnicke (edwarnicke, 15:00:50)
    2. Joel Halpern (joelhalpern__, 15:00:52)
    3. valderrv (valderrv, 15:01:03)
    4. Ray Kinsella (mortderire, 15:02:04)
    5. DaveBarach (DaveBarach, 15:03:38)

  2. Andrej Kozemcak to Sweetcomb committer (edwarnicke, 15:13:20)
    1. https://mail.google.com/mail/u/0/#search/Andrej+Kozemcak/FMfcgxwCgzLGrtjRrDJwPBHqsGbTGSvV <- Vote (edwarnicke, 15:13:42)
    2. https://gerrit.fd.io/r/#/q/owner:%22Andrej+Kozemcak+%253Candrej.kozemcak%2540pantheon.tech%253E%22 <- Commit History (edwarnicke, 15:13:53)
    3. VOTE: Voted on "Approve Andrej Kozemcak as Sweetcomb project committer?" Results are, +1: 4 (edwarnicke, 15:14:40)
    4. AGREED: Approved Andrej Kozemcak as Sweetcomb project committer (edwarnicke, 15:14:50)

  3. Opflex Project Creation Review (edwarnicke, 15:15:13)
    1. VOTE: Voted on "Approve the Opeflx project as a FD.io incubation project?" Results are, +1: 4 (edwarnicke, 15:26:48)
    2. AGREED: Approved the Opflex project as a FD.io incubation project (edwarnicke, 15:27:22)
    3. FD.io TSC does not anticipate switching the NS records for fd.io prior to next weeks TSC meeting (edwarnicke, 15:29:22)


Meeting ended at 15:29:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (19)
  2. collabot` (12)
  3. mortderire (3)
  4. joelhalpern__ (3)
  5. DaveBarach (3)
  6. valderrv (1)


Generated by MeetBot 0.1.4.