#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:00:27 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:00:31)
    1. Joel Halpern (joelhalpern__, 15:00:32)
    2. edwarnicke (edwarnicke, 15:00:33)
    3. valderrv (valderrv, 15:00:34)
    4. Vratko Polak. (vrpolak, 15:01:11)
    5. Florin Coras for Dave Barach (florinc, 15:01:31)
    6. gzhao (gzhao, 15:02:09)
    7. Ray Kinsella for Ray Kinsella (mortderire, 15:04:34)

  2. Budget (edwarnicke, 15:14:13)
    1. VOTE: Voted on "Approve the rpm_dpdk termination review: https://wiki.fd.io/view/Rpm_dpdk/Termination_Review ?" Results are, +1: 5 (edwarnicke, 15:31:08)
    2. AGREED: Approved the rpm_dpdk termination review: https://wiki.fd.io/view/Rpm_dpdk/Termination_Review (edwarnicke, 15:31:18)


Meeting ended at 15:31:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (13)
  2. edwarnicke (10)
  3. mortderire (4)
  4. joelhalpern__ (3)
  5. gzhao (3)
  6. florinc (2)
  7. valderrv (1)
  8. vrpolak (1)


Generated by MeetBot 0.1.4.