#fdio-meeting: FD.io TSC

Meeting started by mortderire at 15:18:40 UTC (full logs).

Meeting summary

    1. OleTroan (OleTroan, 15:18:48)
    2. Joel Halpern (joelhalpern__, 15:18:52)
    3. gzhao (gzhao, 15:19:02)
    4. Ray Kinsella (mortderire, 15:19:06)
    5. valderrv (valderrv, 15:19:10)
    6. VOTE: Voted on "to approve Vladimir Lavor as commiter for goVPP?" Results are, +1: 4 (joelhalpern__, 15:19:32)
    7. AGREED: approve Vladimir Lavor as commiter for goVPP (joelhalpern__, 15:19:49)
    8. https://lists.fd.io/g/govpp-dev/message/69 (mortderire, 15:20:00)
    9. AGREED: approve Vladimir Lavor as commiter for goVPP (joelhalpern__, 15:20:26)
    10. http://docs.releng.linuxfoundation.org/en/latest/committer-management.html (valderrv, 15:20:59)

  1. Inclusive Language. (mortderire, 15:21:09)
  2. Scapy Licensing (mortderire, 15:21:19)
    1. Call with Nidy has pushed a request to list. (mortderire, 15:21:58)
    2. Ed Warnicke has instructions in email to update his approval to cover Nidy. (mortderire, 15:23:11)
    3. ENEA changes have been removed and replaced by Vratok. (mortderire, 15:23:40)
    4. Events (mortderire, 15:24:26)

  3. Events (mortderire, 15:24:35)


Meeting ended at 15:25:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mortderire (13)
  2. collab-meetbot (9)
  3. joelhalpern__ (6)
  4. OleTroan (3)
  5. gzhao (2)
  6. valderrv (2)
  7. dmarion (1)


Generated by MeetBot 0.1.4.