#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:59:04 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:59:10)
    1. edwarnicke (edwarnicke, 15:59:12)
    2. Joel Halpern (joelhalpern__, 15:59:13)
    3. valderrv (valderrv, 15:59:40)
    4. gzhao (gzhao, 15:59:43)
    5. VOTE: Voted on "Archive PMA_TOOLS?" Results are, +1: 4 (edwarnicke, 16:20:24)
    6. AGREED: Archive PMA_TOOLS (edwarnicke, 16:20:42)


Meeting ended at 18:26:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (16)
  2. edwarnicke (9)
  3. mortderire (8)
  4. joelhalpern__ (2)
  5. gzhao (2)
  6. valderrv (2)
  7. OleTroan (0)
  8. mackonstan (0)
  9. dwallacelf (0)


Generated by MeetBot 0.1.4.