#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:59:27 UTC (full logs).

Meeting summary

  1. roll call (edwarnicke, 15:59:33)
    1. val2 (valderrv, 15:59:36)
    2. edwarnicke (edwarnicke, 15:59:40)
    3. valderrv (valderrv, 15:59:46)
    4. gzhao (gzhao, 16:00:54)
    5. VOTE: Voted on "Cancel next weeks TSC meeting for US Thanksgiving?" Results are, +1: 3 (edwarnicke, 16:06:29)
    6. AGREED: Cancel next weeks TSC meeting for US Thanksgiving (edwarnicke, 16:06:41)
    7. VOTE: Voted on "Pay $5/m for a dockerhub account for fdiotools?" Results are, +1: 4 (edwarnicke, 16:16:00)
    8. AGREED: Pay $5/m for a dockerhub account for fdiotools (edwarnicke, 16:16:07)
    9. VOTE: Voted on "Approve purchase of sub-$1000 switch for CSIT ARM servers ?" Results are, +1: 4 (edwarnicke, 16:28:06)
    10. AGREED: Approve purchase of sub-$1000 switch for CSIT ARM servers (edwarnicke, 16:28:18)


Meeting ended at 16:29:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (22)
  2. edwarnicke (20)
  3. mortderire (7)
  4. gzhao (4)
  5. valderrv (3)
  6. dmarion (2)
  7. dwallacelf (0)


Generated by MeetBot 0.1.4.