#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 16:01:43 UTC (full logs).

Meeting summary

  1. Roll Call (edwarnicke, 16:01:48)
    1. edwarnicke (edwarnicke, 16:01:50)
    2. gzhao (gzhao, 16:01:50)
    3. Joel Halpern (joelhalpern__, 16:01:52)
    4. Ole Troan for Damjan Marion (OleTroan, 16:02:02)
    5. valderrv (valderrv, 16:02:08)
    6. Ray Kinsella (mortderire, 16:03:10)

  2. Project Archiving (edwarnicke, 16:12:03)
    1. HELP: (OleTroan, 16:12:33)
    2. VOTE: Voted on "Archive Honeycomb, Sweetcomb, Puppet-fdio, and opflexvpp project?" Results are, +1: 5 (edwarnicke, 16:14:40)
    3. AGREED: Archive Honeycomb, Sweetcomb, Puppet-fdio, and opflexvpp projects (edwarnicke, 16:14:50)


Meeting ended at 20:35:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (12)
  2. edwarnicke (9)
  3. OleTroan (4)
  4. gzhao (2)
  5. joelhalpern__ (2)
  6. valderrv (2)
  7. mortderire (2)


Generated by MeetBot 0.1.4.