#fdio-meeting: FD.io TSC

Meeting started by mortderire at 16:01:01 UTC (full logs).

Meeting summary

  1. roll call (mortderire, 16:01:14)
    1. DaveBarach (DaveBarach, 16:01:20)
    2. Ray Kinsella (mortderire, 16:01:20)
    3. Ole Troan for Ed Warnicke (OleTroan, 16:01:23)
    4. Joel Halpern (joelhalpern__, 16:01:55)

  2. Agenda Bashing (mortderire, 16:02:10)
  3. Infra (mortderire, 16:02:46)
    1. gzhao (gzhao, 16:03:05)
    2. Welcome to Eric Ball from the LF, everything is good shape. (mortderire, 16:03:19)
    3. Usually failures, nothing un-usual. (mortderire, 16:03:50)
    4. Skylake servers are still misbehaving after micro-code updates. (mortderire, 16:04:13)
    5. Need to priority Gerogii T's access to a designated testbed to resolve the issue. (mortderire, 16:04:48)
    6. Georgii has an open ticket issue number IT19119. (mortderire, 16:05:42)

  4. Events (mortderire, 16:06:04)
    1. AR: Trishan to check on the status of Kubecon and NSMCon (mortderire, 16:06:29)
    2. Kubecon EU is postponed until the July/August timeframe :-( (mortderire, 16:07:00)

  5. Website Updates (mortderire, 16:07:33)
    1. Added a note for uPDI, blog post IPSEC is coming soon. (mortderire, 16:08:11)

  6. Approve Matt Smith as Committer for VPP: (mortderire, 16:09:14)
    1. VOTE: Voted on "Approve Matt Smith as committer for FD.io VPP?" Results are, +1: 5 (mortderire, 16:10:25)
    2. AGREED: Matt Smith is a new committer for FD.io VPP (mortderire, 16:10:39)
    3. AR: Dave B to submit req at support@linuxfoundation.org (mortderire, 16:12:17)
    4. AR: Dave B to submit req at support.linuxfoundation.org (mortderire, 16:12:29)
    5. VOTE: Voted on "Approve Angelo Mantellini as a commiter on hICN/CICN?" Results are, +1: 4 (mortderire, 16:15:48)
    6. AGREED: Angelo Mantellini as a commiter on hICN/CICN (mortderire, 16:16:22)
    7. AR: Ray Kinsella to raise a ticket with the LF to confer superpowers on Angelo. (mortderire, 16:16:43)
    8. the helpdesk ticket to add Matt to the commiter list is RELENG-2802. (DaveBarach, 16:17:06)

  7. Scapy Licensing issues (mortderire, 16:22:18)
    1. Next steps are to confer Linux Foundation Legal on the best approach to address the (re)licensing of the affected code in CSIT, VPP and T-REX. (mortderire, 16:23:52)

  8. Static Analysis (mortderire, 16:24:45)
    1. Coverity appears to be working again (horray!). (mortderire, 16:25:00)
    2. AR: Trishan to check what commercial offerings other LF projects use and what the costs associated with these are. (mortderire, 16:26:15)

  9. FD.io/DPDK Events (mortderire, 16:26:39)
    1. Negiotations are still ongoing, details are being worked out. (mortderire, 16:27:09)
    2. Currently branded as two colocated events - better to position as single Userspace? (mortderire, 16:28:31)

  10. LFN Internship (mortderire, 16:29:21)
    1. Looking for internship proposal from FD.io projects - welcome. (mortderire, 16:30:05)
    2. Need any proposals by Monday the 9th of March. (mortderire, 16:30:24)
    3. https://wiki.lfnetworking.org/display/LN/Mentorship+Projects (mortderire, 16:30:58)

  11. Invitation to LFN TAC Project Health Review. (mortderire, 16:31:22)
    1. pushed to the next meeting. (mortderire, 16:31:32)


Meeting ended at 16:31:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mortderire (43)
  2. collabot` (12)
  3. gzhao (4)
  4. DaveBarach (4)
  5. OleTroan (3)
  6. joelhalpern__ (3)


Generated by MeetBot 0.1.4.