#fdio-meeting: fdio-tsc

Meeting started by DaveBarach at 15:04:36 UTC (full logs).

Meeting summary

  1. rollcall (DaveBarach, 15:04:49)
    1. Joel Halpern (joelhalpern__, 15:04:49)
    2. gzhao (gzhao, 15:04:52)
    3. DaveBarach (DaveBarach, 15:04:55)
    4. Ray Kinsella for Ray Kinsella (mortderire, 15:04:58)
    5. John DiG here to talk about the FD.io Event (mortderire, 15:05:51)
    6. Scapy licensing issue (mortderire, 15:06:10)
    7. Infra : nothing on fire, some progress on the Skylake issue, hoping for a resolution in the next week. (mortderire, 15:07:21)
    8. edwarnicke (edwarnicke, 15:08:15)
    9. Sonar: back and forth with LF on Sonar, seems to build, don't yet have the credentials. (mortderire, 15:08:21)
    10. Sonar: looks promising - looking forward to evaluation. (mortderire, 15:09:03)
    11. FD.io event at DPDK Userspace ... (mortderire, 15:10:09)
    12. Dates set, CFP is almost ready (mortderire, 15:10:33)
    13. Concerns at the FD.io marketing call last week, due to the impact of the Corna Virus, Economic and Human. (mortderire, 15:11:05)
    14. DPDK wants to go ahead, believe it will be clear in France by then. (mortderire, 15:11:25)
    15. Marketing view, this is a developer type get together. (mortderire, 15:11:44)
    16. Expect the new 2020 economic reality, little international travel ... (mortderire, 15:12:09)
    17. Would a virtual event cover it for 2020. (mortderire, 15:12:19)
    18. Input from marketing is appreciated. (mortderire, 15:12:45)
    19. What are the other alternatives - a Virtual Event perhaps, series of Virtual Events? (mortderire, 15:16:54)
    20. Could we cover some substanial portion using a webinar? (mortderire, 15:19:54)
    21. Hopefully the virus will be gone by Userspace, but economic impacts will still be there. (mortderire, 15:27:30)
    22. VOTE: Voted on "Continue with the FD.io summit collocated with DPDK Summit in September?" Results are, 0: 1, +1: 1, -1: 3 (edwarnicke, 15:30:41)
    23. AGREED: Do not continue with the FD.io summit collocated with DPDK Summit in September. (edwarnicke, 15:30:57)


Meeting ended at 15:51:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mortderire (26)
  2. collabot` (13)
  3. DaveBarach (8)
  4. edwarnicke (6)
  5. gzhao (2)
  6. joelhalpern__ (2)


Generated by MeetBot 0.1.4.