#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:03:06 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:03:12)
    1. edwarnicke (edwarnicke, 15:03:13)
    2. Joel Halpern (joelhalpern__, 15:03:13)
    3. gzhao (gzhao, 15:03:16)
    4. valderrv (valderrv, 15:03:29)
    5. Ray Kinsella (mortderire, 15:03:30)

  2. SSD Spares (edwarnicke, 15:10:52)
    1. we have been having some SSD failures (edwarnicke, 15:11:00)
    2. would like to have spares (edwarnicke, 15:11:04)
    3. current TSC discretionary budget for 2020: $20k, out of which $0 has already been committed (edwarnicke, 15:11:27)
    4. VOTE: Voted on "Approve spending $5.5k out of the remaining $20k of FD.io TSC 2020 Discretionary Budget for SSD spares?" Results are, +1: 4 (edwarnicke, 15:12:56)
    5. AGREED: Approved spending $5.5k out of the remaining $20k of FD.io TSC 2020 Discretionary Budget for SSD spares (edwarnicke, 15:13:14)
    6. Dave Barach back from interruption (DaveBarach, 15:16:14)


Meeting ended at 17:48:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (14)
  2. collabot` (8)
  3. gzhao (3)
  4. mortderire (3)
  5. joelhalpern__ (2)
  6. valderrv (1)
  7. DaveBarach (1)


Generated by MeetBot 0.1.4.