#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:00:52 UTC (full logs).

Meeting summary

  1. rolllcall (edwarnicke, 15:01:11)
    1. edwarnicke (edwarnicke, 15:01:12)
    2. gzhao (gzhao, 15:01:15)
    3. Joel Halpern (joelhalpern__, 15:01:19)
    4. DaveBarach (DaveBarach, 15:01:25)
    5. hello? (mortderire, 15:17:26)
    6. VOTE: Voted on "Approve the allocation of up to 5k for the purchase of HDD drives for the FD.io lab?" Results are, +1: 5 (edwarnicke, 15:19:02)
    7. AGREED: Approve the allocation of up to 5k for the purchase of HDD drives for the FD.io lab (edwarnicke, 15:19:11)


Meeting ended at 15:32:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (12)
  2. collab-meetbot (11)
  3. mortderire (4)
  4. gzhao (3)
  5. joelhalpern__ (3)
  6. DaveBarach (3)


Generated by MeetBot 0.1.4.