#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:01:11 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:01:14)
    1. Joel Halpern (joelhalpern__, 15:01:16)
    2. edwarnicke (edwarnicke, 15:01:16)
    3. valderrv (valderrv, 15:01:23)
    4. Florin Coras for Dave Barach (florinc, 15:01:27)
    5. gzhao (gzhao, 15:01:44)
    6. Ray Kinsella (mortderire, 15:03:17)

  2. Juraj Linkeš to CSIT committer (edwarnicke, 15:19:27)
    1. +1 (mortderire, 15:20:09)
    2. VOTE: Voted on "Approve Juraj Linkeš as CSIT committer?" Results are, +1: 5 (edwarnicke, 15:20:26)
    3. AGREED: Approved Juraj Linkeš as CSIT committer (edwarnicke, 15:20:37)

  3. rollcall (edwarnicke, 15:01:06)
    1. edwarnicke (edwarnicke, 15:01:07)
    2. valderrv (valderrv, 15:01:09)
    3. DaveBarach (DaveBarach, 15:01:14)
    4. gzhao (gzhao, 15:01:18)
    5. Ray Kinsella (mortderire, 15:03:32)


Meeting ended at 15:37:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (19)
  2. edwarnicke (16)
  3. mortderire (7)
  4. valderrv (3)
  5. gzhao (3)
  6. joelhalpern__ (2)
  7. florinc (2)
  8. DaveBarach (1)


Generated by MeetBot 0.1.4.