#fdio-meeting: FD.io CSIT project meeting

Meeting started by mackonstan at 15:04:12 UTC (full logs).

Meeting summary

    1. Vratko Polak. (vrpolak, 15:04:19)
    2. mackonstan (mackonstan, 15:04:27)
    3. Dave Wallace (dwallacelf, 15:04:38)

  1. Agenda bashing (mackonstan, 15:05:07)
    1. Dave to cover CI/CD topics (mackonstan, 15:05:29)
    2. Maciek to cover the outline of dev test LFN talk (mackonstan, 15:05:44)
    3. only 3 of us here, so expecting meeting to be short (mackonstan, 15:06:18)

  2. Virtual Infrastructure, CI/CD (mackonstan, 15:06:30)
    1. Dave, planned to finish the nexus migration plan by shutdown, but didn't manage to get there (mackonstan, 15:07:02)
    2. Dave, missing the plan to move data (mackonstan, 15:07:13)
    3. Dave, need to identify explicit sources and destinations (mackonstan, 15:07:26)
    4. Dave, biggest sections are: VPP docs still in nexus (need to identify files and their locations) and CSIT docs (historical docs, need to identify files and their locations) (mackonstan, 15:08:26)
    5. Dave, now plan is to do it in early January (mackonstan, 15:08:36)
    6. Dave, new item, had outage with vpp-device job, one machine seems to be broken, removed it from production. so now have only one machine running vpp-device jobs (mackonstan, 15:09:41)
    7. Dave, informed Peter, so he's aware. apparently it started to happen from time to time ever since the arm-oriented fix for VF allocation failures got applied (mackonstan, 15:10:58)
    8. Dave, Maciek, need to add two machines to run vpp-device jobs, as running with two only in normal operating conditions is clearly not enough (mackonstan, 15:12:19)
    9. ACTION: Dave, Peter, Maciek, make sure to add two machines to run vpp-device jobs, as the next opportunity e.g. during icx / skx refresh (mackonstan, 15:13:46)
    10. ACTION: Dave, Peter, to closer compare notes about ansible and terraform code for IaaS'ing the testbeds (mackonstan, 15:14:16)

  3. the outline of dev test LFN talk (mackonstan, 15:14:40)
    1. 34671: Presentation: For devtest forum | https://gerrit.fd.io/r/c/csit/+/34671 (mackonstan, 15:15:39)
    2. https://gerrit.fd.io/r/c/csit/+/34671 (mackonstan, 15:15:49)
    3. Maciek, discussed the outline, decided on time allocation per sub-topic. (mackonstan, 15:24:09)
    4. Next meeting is on Wed 12-Jan 2022. (mackonstan, 15:26:29)


Meeting ended at 15:26:33 UTC (full logs).

Action items

  1. Dave, Peter, Maciek, make sure to add two machines to run vpp-device jobs, as the next opportunity e.g. during icx / skx refresh
  2. Dave, Peter, to closer compare notes about ansible and terraform code for IaaS'ing the testbeds


People present (lines said)

  1. mackonstan (23)
  2. collab-meetbot (3)
  3. vrpolak (1)
  4. dwallacelf (1)


Generated by MeetBot 0.1.4.