#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 14:59:57 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:00:01)
    1. edwarnicke (edwarnicke, 15:00:04)
    2. Dave Wallace (dwallacelf, 15:00:08)
    3. valderrv (valderrv, 15:01:08)
    4. mackonstan (mackonstan, 15:01:47)
    5. Joel Halpern (joelhalpern__, 15:03:12)
    6. Ray Kinsella for Ray Kinsella (mortderire, 15:06:28)

  2. Fan Zhang to VPP Committer (edwarnicke, 15:17:19)
    1. https://lists.fd.io/g/vpp-dev/messages?expanded=1&msgnum=19068 (edwarnicke, 15:17:22)
    2. VOTE: Voted on "Approve Fan Zhang as VPP Committer?" Results are, +1: 4 (edwarnicke, 15:18:01)
    3. AGREED: Approved Fan Zhang as VPP Committer (edwarnicke, 15:18:15)
    4. AGREED: Approved Fan Zhang as VPP Committer (edwarnicke, 15:18:26)
    5. http://docs.releng.linuxfoundation.org/en/latest/committer-management.html (valderrv, 15:18:28)
    6. Agreed to discuss the make up of the TSC next week - 8th April 2021. (mortderire, 15:26:16)
    7. Agreed to discuss the LFN metorship program next week - 8th April 2021. (mortderire, 15:26:31)


Meeting ended at 15:33:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (13)
  2. edwarnicke (12)
  3. mortderire (5)
  4. joelhalpern__ (2)
  5. valderrv (2)
  6. dwallacelf (1)
  7. mackonstan (1)
  8. dmarion (1)


Generated by MeetBot 0.1.4.