#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:01:05 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:01:08)
    1. edwarnicke (edwarnicke, 15:01:10)
    2. valderrv (valderrv, 15:01:14)
    3. Joel Halpern (joelhalpern__, 15:01:54)
    4. Ray Kinsella for Ray Kinsella (mortderire, 15:05:02)
    5. Dave Wallace (dwallacelf, 15:05:49)
    6. dmarion (dmarion, 15:05:59)

  2. FDioProject twitter account access (edwarnicke, 15:16:20)
    1. VOTE: Voted on "Allow each core project and the marketing committee to add a representative to have access to the FD.io twitter account?" Results are, +1: 4 (edwarnicke, 15:18:48)
    2. AGREED: Allow each core project and the marketing committee to add a representative to have access to the FD.io twitter account (edwarnicke, 15:18:57)


Meeting ended at 15:29:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (15)
  2. edwarnicke (12)
  3. joelhalpern__ (2)
  4. mortderire (2)
  5. dmarion (2)
  6. valderrv (1)
  7. dwallacelf (1)
  8. mackonstan (0)


Generated by MeetBot 0.1.4.