#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:03:14 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:03:18)
    1. valderrv (valderrv, 15:03:19)
    2. edwarnicke (edwarnicke, 15:03:20)
    3. dmarion (dmarion, 15:03:25)
    4. Dave Wallace (dwallacelf, 15:03:49)
    5. mackonstan (mackonstan, 15:03:53)
    6. Ray Kinsella for Ray Kinsella (mortderire, 15:04:02)
    7. Joel Halpern (joelhalpern__, 15:13:11)
    8. Critical people involved in DC move: Farid, Peter (many many hours) (mackonstan, 15:13:28)
    9. Many more involved in DC move: Dave Wallace, Andrew Yourtchenko, Juraj, Maciek. (mackonstan, 15:14:20)
    10. VOTE: Voted on "Approve spending $400 to provide FD.io swag to Farid, Peter, Dave Wallace, Andrew Yourtchenko, Juraj, Maciek as recognition for all their work in the FD.io DC move?" Results are, +1: 4 (edwarnicke, 15:18:38)
    11. AGREED: Approved spending $400 to provide FD.io swag to Farid, Peter, Dave Wallace, Andrew Yourtchenko, Juraj, Maciek as recognition for all their work in the FD.io DC move. (edwarnicke, 15:18:48)


Meeting ended at 15:30:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (14)
  2. edwarnicke (10)
  3. mackonstan (3)
  4. dmarion (2)
  5. mortderire (2)
  6. joelhalpern__ (2)
  7. valderrv (1)
  8. dwallacelf (1)
  9. vrpolak (0)


Generated by MeetBot 0.1.4.