#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:01:33 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 15:01:36)
    1. edwarnicke (edwarnicke, 15:01:39)
    2. Joel Halpern (JoelHalpern, 15:01:42)
    3. mackonstan (mackonstan, 15:02:09)
    4. Vratko Polak eventually proxying for Maciek Konstantynowicz. (vrpolak, 15:02:12)
    5. Dave Wallace (dwallacelf, 15:02:15)
    6. Damjan Marion (dmarion, 15:02:26)
    7. Ray Kinsella (mortderire, 15:03:09)
    8. VOTE: Voted on "Ratify https://wiki.fd.io/view/TSC/fdio_lab_funding_proposal ?" Results are, +1: 7 (edwarnicke, 15:07:59)
    9. AGREED: Ratified https://wiki.fd.io/view/TSC/fdio_lab_funding_proposal (edwarnicke, 15:08:06)


Meeting ended at 16:45:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (17)
  2. edwarnicke (11)
  3. JoelHalpern (2)
  4. mackonstan (2)
  5. mortderire (2)
  6. dmarion (2)
  7. neale (2)
  8. vrpolak (1)
  9. dwallacelf (1)
  10. mgsmith (1)


Generated by MeetBot 0.1.4.