#fdio-meeting: FD.io TSC

Meeting started by edwarnicke at 15:01:50 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 15:02:00)
    1. edwarnicke (edwarnicke, 15:02:05)
    2. Dave Wallace (dwallacelf, 15:02:19)
    3. Vratko Polak. (vrpolak, 15:02:22)
    4. mackonstan (mackonstan, 15:02:24)
    5. Joel Halpern (JoelHalpern, 15:02:24)
    6. (neale, 15:02:32)
    7. Ray Kinsella (mortderire, 15:02:33)
    8. mgsmith (mgsmith, 15:03:00)
    9. dmarion (dmarion, 15:03:11)
    10. Vannessa (mortderire, 15:03:12)
    11. Neale Ranns (mortderire, 15:03:29)
    12. Lijan has accepted the nomination as member of the TSC. (mortderire, 15:07:19)
    13. https://lists.fd.io/g/tsc/message/1598 (mortderire, 15:07:58)
    14. Link to the nomination email - https://lists.fd.io/g/tsc/message/1598 (mortderire, 15:08:15)
    15. https://lists.fd.io/g/tsc/message/1598 (dmarion, 15:08:36)
    16. Lijian Zhang accepted nomination to the TSC. (JoelHalpern, 15:08:42)
    17. VOTE: Voted on "Approve appointing Lijian Zhang to the FD.io TSC subject to the TSC Governance Docs Section 4.2.5.3?" Results are, +1: 7 (edwarnicke, 15:10:57)
    18. AGREED: Approved appointing Lijian Zhang to the FD.io TSC subject to the TSC Governance Docs Section 4.2.5.3 (edwarnicke, 15:11:12)
    19. Welcome Lijan! (mortderire, 15:12:00)
    20. Welcome Lijian ! (mackonstan1, 15:14:41)


Meeting ended at 15:34:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collab-meetbot (12)
  2. edwarnicke (9)
  3. mortderire (8)
  4. JoelHalpern (4)
  5. neale (3)
  6. dmarion (3)
  7. mgsmith (2)
  8. mackonstan1 (2)
  9. dwallacelf (1)
  10. vrpolak (1)
  11. mackonstan (1)


Generated by MeetBot 0.1.4.