#fdio-meeting: fd.io TSC Meeting

Meeting started by joelhalpern__ at 15:58:44 UTC (full logs).

Meeting summary

  1. Rollcall (joelhalpern__, 15:59:51)
    1. Joel Halpern (joelhalpern__, 15:59:55)
    2. Ole Troan for Ed Warnicke (OleTroan, 16:00:14)
    3. Damjan Marion (dmarion, 16:03:45)
    4. Maciek (mackonstan, 16:04:01)

  2. Agenda Bash (joelhalpern__, 16:04:06)
    1. planning to skip the license discussion (joelhalpern__, 16:04:17)
    2. Dave Wallace (dwallacelf, 16:04:27)

  3. Infra (joelhalpern__, 16:05:27)
    1. , generally, everything is running fine, nothing is on fire (joelhalpern__, 16:05:46)
    2. Jenkins restart scheduled for Feb 16; let folks know if there is a problem with that. This is to add a tool to production. (joelhalpern__, 16:06:19)

  4. Events (joelhalpern__, 16:06:32)
    1. Fosdem went well; Ray will report when he is available. (joelhalpern__, 16:07:05)

  5. Adjorn (joelhalpern__, 16:07:19)
  6. website (joelhalpern__, 16:07:30)
    1. Neal from Marketing committee has created an issue proposing changes to the navigation. (joelhalpern__, 16:08:27)
    2. VPP needs to name a web site maintainer for their project (joelhalpern__, 16:08:52)
    3. Ole Troan backed up by Dave Wallace volunteered. (joelhalpern__, 16:09:48)
    4. VOTE: Voted on "TSC approves Ole Troan backed up by Dave Wallace for VPP Web Site maintainers,?" Results are, +1: 4 (joelhalpern__, 16:10:53)
    5. AGREED: TSC approves Ole Troan backed up by Dave Wallace for VPP Web Site maintainers (joelhalpern__, 16:11:07)


Meeting ended at 16:11:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. joelhalpern__ (21)
  2. collab-meetbot (7)
  3. OleTroan (2)
  4. dmarion (2)
  5. mackonstan (1)
  6. dwallacelf (1)
  7. fan_zhang (1)


Generated by MeetBot 0.1.4.