#fdio-meeting: FD.io CSIT Project Meeting

Meeting started by mackonstan at 13:54:36 UTC (full logs).

Meeting summary

    1. viliam luc (viliamluc, 14:02:55)
    2. Tibor Frank (tifrank, 14:03:10)
    3. Vratko Polak. (vrpolak, 14:04:04)
    4. mackonstan (mackonstan, 14:05:02)

  1. Agenda bashing (mackonstan, 14:05:28)
    1. Fan Zhang (fan_zhang, 14:05:49)
    2. https://gerrit.fd.io/r/c/csit/+/36119 (fan_zhang, 14:05:54)
    3. Fan - look at the recent flow offload failure on ixs (mackonstan, 14:06:09)
    4. Fan - look at the recent flow offload failure on icx (mackonstan, 14:06:21)

  2. Inputs from projects - VPP (mackonstan, 14:08:06)
    1. Andrew, one week to rc1 (mackonstan, 14:08:21)
    2. Fan, waiting for review of 6 patches that should be merged ideally before rc1 (mackonstan, 14:10:46)
    3. Fan, it's actually 2 patch sets (mackonstan, 14:11:09)

  3. Inputs from projects - TSC (mackonstan, 14:11:36)
    1. https://github.com/LFX-Engineering/memorials/blob/main/shubhra-kar.md (vrpolak, 14:11:54)
    2. Neale Ranns moved to Australia, affecting his availability for TSC meetings. (vrpolak, 14:12:06)
    3. Neale Ranns moved to Australia, affecting his availability for TSC meetings. (vrpolak, 14:12:23)
    4. Ray & Vratko to Poll VPP & CSIT community about participation in a FD.io Mini-Summit. (vrpolak, 14:12:32)
    5. Maciek on behalf of Dave, FD.io budget issue clarified, CSIT are good to continue using AWS services as per original budget and plan (mackonstan, 14:16:35)

  4. E810 flow "offload" tests (mackonstan, 14:16:56)
    1. Fan, e810 device tests, no update, need to redesign the approach, will be pushed to the next rls. (mackonstan, 14:18:32)
    2. Fan, e810 perf tests, gtpu merged and ipsec patch is published but failing due to old driver (mackonstan, 14:19:39)
    3. https://gerrit.fd.io/r/c/csit/+/36119 (mackonstan, 14:19:59)
    4. Difference between DPDK 22.03/21.11 E810 driver suggested versions: intel_800_compatibility_matrix: (fan_zhang, 14:20:18)
    5. Maciek, need to take that as time-bound driving use case for addressing the FW/driver compatibility matrix in CSIT (mackonstan, 14:25:02)
    6. https://github.com/FDio/csit/blob/master/fdio.infra.ansible/roles/intel/defaults/main.yaml (mackonstan, 14:25:18)

  5. Spectre-BHB security vulnerability (mackonstan, 14:26:41)
    1. Maciek, still waiting for updated spectre-meltdown script (mackonstan, 14:27:02)

  6. Release CSIT-2206 (mackonstan, 14:28:02)
    1. Maciek, 100 GbE tests should be now running at higher optimal rates after Peter's work (mackonstan, 14:32:39)
    2. Maciek, trending results for mlx cards looking as expected, big progression to 66 Mpps for 8t4c vpp config (mackonstan, 14:33:14)
    3. ACTION: Maciek, Tibor, add 2n-clx cvl/e810 tests to iterative job specs and trending pages (mackonstan, 14:33:53)
    4. Viliam, will be merging soon the linux telemetry (mackonstan, 14:34:51)
    5. CSIT UTI - Tibor is doing demo of url encoding the dashboard view (mackonstan, 14:35:53)
    6. Tibor, now working on adding the iterative (report) test data (mackonstan, 14:40:37)

  7. Physical Infrastructure (mackonstan, 14:43:21)
    1. Maciek, Snowridge systems are reported as delivered, will follow up with Vexxhost (mackonstan, 14:43:36)

  8. Environment, Framework (mackonstan, 14:44:01)
    1. Vratko, VPP API is missing to get hw_if_index value (mackonstan, 14:45:35)
    2. https://lists.fd.io/g/vpp-dev/message/21416 (mackonstan, 14:45:49)
    3. Vratko, TRex v2.97 upgrade broke ASTF tests, now fixed. (mackonstan, 14:47:49)
    4. Viliam, ASTF throughput test got fixed. (mackonstan, 14:48:42)

  9. Trending (mackonstan, 14:49:03)
    1. Vratko, TRex v2.97 upgrade broke ASTF tests, now fixed. (mackonstan, 14:49:12)
    2. Viliam, ASTF throughput test got fixed. (mackonstan, 14:49:19)
    3. Vratko, Maciek, any suggestions for FD.io mini-summit are welcome (mackonstan, 14:49:50)


Meeting ended at 17:35:18 UTC (full logs).

Action items

  1. Maciek, Tibor, add 2n-clx cvl/e810 tests to iterative job specs and trending pages


People present (lines said)

  1. mackonstan (40)
  2. fan_zhang (17)
  3. collab-meetbot (9)
  4. vrpolak (5)
  5. viliamluc (1)
  6. tifrank (1)
  7. tifrnak (0)


Generated by MeetBot 0.1.4.