#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:12 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:26)
    1. mgsmith (mgsmith, 15:01:50)
    2. Vratko Polak froxying for Maciek Konstantynowicz. (vrpolak, 15:02:14)
    3. valderrv (valderrv, 15:03:26)
    4. Joel Halpern (JoelHalpern, 15:07:35)

  2. Infra (dwallacelf, 15:10:32)
    1. Emergency upgrade to Gerrit/jenkins/jdk approved. Starting now. (dwallacelf, 15:11:16)
    2. Matt reported issues with IPv6 not working with Gerrit (dwallacelf, 15:15:16)

  3. Action Items (dwallacelf, 15:15:33)
    1. ACTION: Ed: Ongoing discussion with Mellanox folks wrt. NICs (dwallacelf, 15:16:05)
    2. ACTION: Ray & Vratko to Poll VPP & CSIT community about participation in a FD.io Mini-Summit (dwallacelf, 15:16:32)
    3. ACTION: Dave to upload 'make test refactoring' presentation to wiki.fd.io (dwallacelf, 15:16:50)

  4. CapEx Budget (dwallacelf, 15:17:20)
    1. From Maciek: the only update from me is that china route worked for fulfilling the supermicro order, all servers arrived to Canada this week (vrpolak, 15:17:47)
    2. Casey waiting for budget approval to review with finance (dwallacelf, 15:18:09)
    3. ACTION: Dave to ask Maciek if he is working on a CapEx Budget proposal (dwallacelf, 15:19:44)
    4. New product rollout cycle has yet to be confirmed, thus decision may be delayed until later this year (dwallacelf, 15:20:43)

  5. Scapy & GPLv2 Licensing (dwallacelf, 15:22:10)
    1. No update at this time (dwallacelf, 15:22:16)

  6. Events (dwallacelf, 15:22:30)
    1. DTF in Porto, Portugal next week (dwallacelf, 15:23:16)
    2. Call for papers for DTF in November is open now & closes on July 8th (dwallacelf, 15:27:16)


Meeting ended at 15:29:16 UTC (full logs).

Action items

  1. Ed: Ongoing discussion with Mellanox folks wrt. NICs
  2. Ray & Vratko to Poll VPP & CSIT community about participation in a FD.io Mini-Summit
  3. Dave to upload 'make test refactoring' presentation to wiki.fd.io
  4. Dave to ask Maciek if he is working on a CapEx Budget proposal


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot` (3)
  3. vrpolak (2)
  4. mgsmith (1)
  5. valderrv (1)
  6. JoelHalpern (1)


Generated by MeetBot 0.1.4.