#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:02 UTC (full logs).

Meeting summary

    1. Lijian.Zhang (Lijian_Zhang, 15:01:35)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:43)
    1. mackonstan (mackonstan, 15:02:31)
    2. Lijian.Zhang (Lijian_Zhang, 15:02:39)
    3. Dave Wallace (dwallacelf, 15:02:48)
    4. mgsmith (mgsmith, 15:03:37)

  2. GoVPP Committer Nomination (dwallacelf, 15:04:23)
    1. Ray Kinsella (mdr, 15:04:35)
    2. valderrv (valderrv, 15:04:37)
    3. edwarnicke (edwarnicke, 15:04:39)
    4. Joel Halpermn (JoelHalpern, 15:06:37)
    5. VOTE: Voted on "Approve GoVPP Committer Nomination of Nathan Skrzypczak?" Results are, +1: 7 (dwallacelf, 15:08:07)
    6. AGREED: Nathan Skrzypczak approved as GoVPP Committer (dwallacelf, 15:08:43)

  3. Action Items (dwallacelf, 15:09:03)
    1. Mellonox discussions ongoing. June conferences are slowing down communications. (dwallacelf, 15:10:46)
    2. ACTION: Ed: Ongoing discussion with Mellanox folks wrt. NICs (dwallacelf, 15:10:57)
    3. Unlikely that a FD.io mini-summit (in person) will happen this year. Discussion tabled for Spring 2023 LFN events (dwallacelf, 15:12:17)
    4. ACTION: Dave to upload 'make test refactoring' presentation to wiki.fd.io (dwallacelf, 15:13:19)
    5. ACTION: Maciek: 2022 CapEx Budget proposal draft for next meeting (dwallacelf, 15:15:58)

  4. infra (dwallacelf, 15:18:29)
    1. Emergency Maintenance appears to have fixed the gerrit / git mirror replication timeouts. (dwallacelf, 15:19:20)
    2. CI is running smoothly (dwallacelf, 15:19:29)

  5. Scapy & GPLv2 Licensing (dwallacelf, 15:22:09)
    1. No progress. (dwallacelf, 15:22:57)

  6. Events (dwallacelf, 15:23:14)
    1. November LFN DTF Call for papers is open until July 8 (dwallacelf, 15:24:17)

  7. #topic Website & PR (dwallacelf, 15:24:34)
    1. Ray has been blogging about FD.io and will push PR's to add content to the web site. (dwallacelf, 15:25:26)

  8. LFN Webinars (dwallacelf, 15:26:51)
    1. one request outstanding. Dave/Ray to follow up. (dwallacelf, 15:27:14)


Meeting ended at 15:29:21 UTC (full logs).

Action items

  1. Ed: Ongoing discussion with Mellanox folks wrt. NICs
  2. Dave to upload 'make test refactoring' presentation to wiki.fd.io
  3. Maciek: 2022 CapEx Budget proposal draft for next meeting


People present (lines said)

  1. dwallacelf (28)
  2. collab-meetbot` (18)
  3. mdr (4)
  4. Lijian_Zhang (3)
  5. edwarnicke (2)
  6. JoelHalpern (2)
  7. mackonstan (2)
  8. mgsmith (2)
  9. valderrv (1)
  10. morederire (0)
  11. fan_zhang (0)
  12. neale (0)
  13. vrpolak (0)


Generated by MeetBot 0.1.4.