#fdio-meeting: FD.io TSC
Meeting started by dwallacelf at 15:02:23 UTC
(full logs).
Meeting summary
- 
  - Lijian Zhang (Lijian_Zhang,
    15:02:52)
 
  - mgsmith (mgsmith,
    15:02:57)
 
  - Vratko Polak. (vrpolak,
    15:03:11)
 
 
- Roll Call / Agenda Bashing (dwallacelf, 15:03:21)
  - valderrv (valderrv,
    15:03:24)
 
  - Dave Wallace (dwallacelf,
    15:03:26)
 
 
- Action Items (dwallacelf, 15:03:42)
  - ACTION: Ed: Ongoing
    discussion with Mellanox folks wrt. NICs (dwallacelf,
    15:04:10)
 
  - ACTION: Dave: open a
    ticket to add Trex & GoVPP Github repos to the LF Insights
    metrics (dwallacelf,
    15:04:49)
 
  - GoVPP gerrit decommissioning ticket was opened,
    and gerrit govpp repo is locked (dwallacelf,
    15:05:51)
 
 
- CapEx Budget (dwallacelf, 15:14:53)
  - ConnectX-6 hardware removed from Nvidia
    storefront (dwallacelf,
    15:15:54)
 
  - Maciek continuting to check with Vexxhost on
    alternative sources. (dwallacelf,
    15:16:16)
 
  - Intel Xeon Saphire Rapids also seeing delays in
    general availability (dwallacelf,
    15:16:53)
 
  - Same for other vendor next-gen hardware
    (dwallacelf,
    15:17:31)
 
 
- Infra (dwallacelf, 15:17:46)
  - Snowridge hardware has arrived and testbed
    should be operational soon (dwallacelf,
    15:18:45)
 
  - mackonstan (mackonstan,
    15:19:48)
 
 
- Budget Planning (dwallacelf, 15:19:53)
  - LF budget planning for next year is beginning
    now (dwallacelf,
    15:20:31)
 
  - Cap ex budget will not be rolloed over this
    year as it has in the past (dwallacelf,
    15:20:51)
 
  - Cap ex budget will not be rolloed over this
    year as it has in the past (dwallacelf,
    15:21:12)
 
  - This years Cap Ex is 'spend or lose'
    (dwallacelf,
    15:21:38)
 
  - Joel Halpern (JoelHalpern,
    15:22:36)
 
  - Infra upgrade to ubuntu 22.04
    progressing (dwallacelf,
    15:24:22)
 
 
- Scapy & GPLv2 Licensing (dwallacelf, 15:24:41)
  - strongswan license issue discussed and under
    review by legal counsel (dwallacelf,
    15:28:07)
 
  - 'make test refactoring' progressing
    (dwallacelf,
    15:28:55)
 
 
- Events (dwallacelf, 15:29:44)
  - ONE summit LF event RFP window is closed, no
    report yet on accepted proposals (dwallacelf,
    15:30:11)
 
 
Meeting ended at 15:33:50 UTC
(full logs).
Action items
  - Ed: Ongoing discussion with Mellanox folks wrt. NICs
 
  - Dave: open a ticket to add Trex & GoVPP Github repos to the LF Insights metrics
 
People present (lines said)
  - dwallacelf (26)
 
  - collab-meetbot` (3)
 
  - Lijian_Zhang (1)
 
  - mgsmith (1)
 
  - vrpolak (1)
 
  - valderrv (1)
 
  - mackonstan (1)
 
  - JoelHalpern (1)
 
Generated by MeetBot 0.1.4.