#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:20 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:00:56)
    1. Dave Wallace (dwallacelf, 16:01:06)
    2. mgsmith (mgsmith, 16:01:15)
    3. mackonstan (mackonstan, 16:01:31)
    4. John DiGiglio (JDigi, 16:01:48)
    5. Vratko Polak. (vrpolak, 16:04:10)

  2. Action Items (dwallacelf, 16:04:47)
    1. ACTION: Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT (dwallacelf, 16:05:09)
    2. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 16:05:28)
    3. ACTION: Dave to update Webinar idea wiki page and reach out to VPP feature developers for webinars (dwallacelf, 16:08:40)

  3. TSC Meeting Schedule (dwallacelf, 16:09:07)
    1. AGREED: Move to using new PCC Meeting Scheduler / zoom sign-up facility (dwallacelf, 16:18:13)
    2. Casey to send out email intros of PCC prior to the December 1 TSC meeting (dwallacelf, 16:18:41)

  4. TSC Budget Review (dwallacelf, 16:19:02)
  5. Security Response Team (dwallacelf, 16:22:37)
  6. Infra (dwallacelf, 16:23:17)
    1. Maciek reached out to Vexxhost for SaphireRapids Testbeds -- waiting for SuperMicro response (dwallacelf, 16:24:12)
    2. Casey, Kenny, Maciek & Dave discussed asset tracking and are maintaining spreadsheet in a private LFN google spreadsheet (dwallacelf, 16:26:09)
    3. Snowridge link stability issue addressed by Intel shipping new interface hardware (dwallacelf, 16:26:58)

  7. Scapy & GPLv2 Licensing (dwallacelf, 16:30:39)
    1. Initial gerrit change separating non-scapy tests into ASF directory has been merged (dwallacelf, 16:32:11)

  8. Infra (dwallacelf, 16:32:59)
    1. Vanessa gave reminder of Nov 30th Maintenance Window to do regular upgrades on Jenkins/Gerrit/Jira etc. (dwallacelf, 16:34:07)


Meeting ended at 16:34:16 UTC (full logs).

Action items

  1. Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Dave to update Webinar idea wiki page and reach out to VPP feature developers for webinars


People present (lines said)

  1. dwallacelf (21)
  2. collab-meetbot (3)
  3. mgsmith (1)
  4. mackonstan (1)
  5. JDigi (1)
  6. valderrv (1)
  7. vrpolak (1)


Generated by MeetBot 0.1.4.