#fdio-meeting: FD.io TSC

Meeting started by mgsmith at 16:05:35 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (mgsmith, 16:06:23)
    1. valderrv (valderrv, 16:06:25)
    2. Matt Smith (mgsmith, 16:06:31)
    3. John DiGiglio (JDigi, 16:09:37)
    4. edwarnicke (edwarnicke, 16:09:51)
    5. Casey Cain (valderrv, 16:09:52)

  2. Action Items (mgsmith, 16:10:08)
    1. Ed has not followed up on security response team yet with Matthew Lemay (mgsmith, 16:10:38)
    2. Casey reported that End of Year review statement is due tomorrow (12/9) and asked about status (mgsmith, 16:11:17)
    3. nobody had status on whether that statement has been prepared. New action item for Dave since Casey reports that he knew about the requirement (mgsmith, 16:11:38)
    4. ACTION: Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT (mgsmith, 16:12:57)
    5. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (mgsmith, 16:13:08)
    6. ACTION: Dave to update Webinar idea wiki page and reach out to VPP feature developers for webinars (mgsmith, 16:13:18)
    7. ACTION: Dave to clarify end of year report status (mgsmith, 16:13:32)

  3. Infra (mgsmith, 16:13:49)
    1. standard maintenance on jenkins, gerrit yesterday (12/7) (mgsmith, 16:14:20)
    2. jira migrated to an ITX deployment in AWS, which should result in cost savings going forward (mgsmith, 16:17:35)

  4. Scapy & GPLv2 Licensing (mgsmith, 16:18:08)
    1. Dave is not present to provide an update (mgsmith, 16:18:27)

  5. LFN TAC/SPC/GB Updates (mgsmith, 16:18:41)
    1. last tac meeting for the year has occurred. next meeting will be 1/18 (mgsmith, 16:19:13)

  6. Events (mgsmith, 16:19:23)
  7. Website & PR (mgsmith, 16:21:28)
    1. no updates from anyone present (mgsmith, 16:22:17)

  8. LFN Webinars (mgsmith, 16:22:18)
    1. we need to find technical presenters to give webinars. John will seek Intel personnel. (mgsmith, 16:23:42)

  9. TSC Budget Review (mgsmith, 16:23:57)
    1. Vanessa says we do not get "actual spend" data in the level of detail desired in order to compare to the quarterly/ytd budgets (mgsmith, 16:25:44)


Meeting ended at 16:30:49 UTC (full logs).

Action items

  1. Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Dave to update Webinar idea wiki page and reach out to VPP feature developers for webinars
  4. Dave to clarify end of year report status


People present (lines said)

  1. mgsmith (26)
  2. collab-meetbot` (3)
  3. valderrv (2)
  4. JDigi (1)
  5. edwarnicke (1)


Generated by MeetBot 0.1.4.